android
  #1  
Old 07-20-2010, 06:47 PM
wrathchild's Avatar
wrathchild wrathchild is offline
Junior Member
 
Join Date: Mar 2010
Location: Hell
Posts: 49
Default Fixed the Matrix Browser problem!!

I managed to fix the problem with the matrix browser not showing the cover art! As I suspected, going from original firmware straight to the latest 2.21 was the problem. All I had to do was download firmware 2.10, transfer it to the j3, and run it. It downgraded the J3 to 2.10 and now all the cover arts are showing in the matrix browser.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-21-2010, 11:33 AM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default

Interesting.

I am at 2.10, and given this warning and the comments of others (along with the list of "fixes" contained in 2.21 none of which apply to me) it looks like I will remain at 2.10 indefinitely, since my J3's album art functionality seems to work perfectly both in the player and in Matrix Browser.

Thanks for the discovery.

P.S. - have you posted a ticket on the Cowon support site, advising them of this serious issue with 2.21?
Reply With Quote

  #3  
Old 07-21-2010, 10:17 PM
wrathchild's Avatar
wrathchild wrathchild is offline
Junior Member
 
Join Date: Mar 2010
Location: Hell
Posts: 49
Default

No but I'm sure others have.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:08 AM.