android
Prev Previous Post   Next Post Next
  #1  
Old 07-20-2010, 01:15 PM
wrathchild's Avatar
wrathchild wrathchild is offline
Junior Member
 
Join Date: Mar 2010
Location: Hell
Posts: 49
Default matrix browser not displaying cover art

Well I got my J3 in today and have been learning how to use it. The only problem I seem to be having is no cover art shows while in matrix browser mode. The first thing I did when I got it out of the box was to update the firmware to the latest 2.21 (after fully charging it). Then I transferred some of my mp3's over using Windows Media Player 11. When I select a album the cover art shows, but when I tilt the player and go to matrix browser I get no cover art at all. I can tap on any one of them and get the album art and the tracks to show up, but not on the browser itself. I tried drag and dropping the files directly into the music folder from the pc but that made no difference. I even place the album arts as "cover.jpg" into the music folders too but still nothing. I don't no what the problem is and it's pissing me off. Could it be a bug in the new firmware? Please help.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:52 AM.