android
  #1  
Old 07-13-2010, 09:57 PM
chrisw142's Avatar
chrisw142 chrisw142 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 39
Default Favorites button in browser broken

So I have this REALLY annoying problem in my browser where the favorites button lights up but doesn't do anything. Anyone have the same problem or a fix?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-13-2010, 10:03 PM
FallenArms3 FallenArms3 is offline
Member
 
Join Date: Nov 2009
Posts: 259
Default

Reset your firmware. Hold the Power and Media buttons for a full 15 seconds until you see a special "recovery" screen. Then plug it into the computer.

The browser is integrated with the firmware, so this is the only way to 'reinstall' it. It will not delete any of your music, photos, movies, apps, etc.
__________________
- Grant F
Reply With Quote

  #3  
Old 07-13-2010, 10:56 PM
chrisw142's Avatar
chrisw142 chrisw142 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 39
Default

Thanks alot! I'm away from my house atm but will defenitly do this when I get back home in a couple of days
Reply With Quote

  #4  
Old 07-14-2010, 09:09 AM
nate8nate's Avatar
nate8nate nate8nate is offline
Junior Member
 
Join Date: Jan 2010
Posts: 73
Default

Did you try just restarting your device?
Reply With Quote

  #5  
Old 07-14-2010, 09:18 AM
Briankealing's Avatar
Briankealing Briankealing is offline
Member
 
Join Date: Nov 2009
Posts: 173
Default

Quote:
Originally Posted by nate8nate View Post
Did you try just restarting your device?
This.

Sometimes the browser will crash on large and more complex webpages.
Reply With Quote

  #6  
Old 07-14-2010, 11:25 AM
chrisw142's Avatar
chrisw142 chrisw142 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 39
Default

Quote:
Originally Posted by nate8nate View Post
Did you try just restarting your device?
Yea I did a couple of times but it still didn't work
Reply With Quote

  #7  
Old 07-16-2010, 12:34 PM
chrisw142's Avatar
chrisw142 chrisw142 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 39
Default

Quote:
Originally Posted by FallenArms3 View Post
Reset your firmware. Hold the Power and Media buttons for a full 15 seconds until you see a special "recovery" screen. Then plug it into the computer.

The browser is integrated with the firmware, so this is the only way to 'reinstall' it. It will not delete any of your music, photos, movies, apps, etc.
actually that didnt work either
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:45 AM.