android
  #1  
Old 05-22-2010, 12:37 PM
wpatton wpatton is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Default clip doesn't play music

Sansa Clip 8 gb, v 02.01.32A - has worked fine for 2 months, suddenly no music plays. Pause is off, FM plays, song titles appear, track timing stays at 0:00.
Any ideas???
thx, wp
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-22-2010, 02:14 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,502
Default

Did you try a reset? Hold the on switch uppermost for 15-20 seconds.
You also could try reapplying the firmware--it could have corruptified.
Reply With Quote

  #3  
Old 05-22-2010, 05:19 PM
wpatton wpatton is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Default no music

Hi - thanks for your help. When I hold the left hand on-off switch up for 15-20 sec, I get the "goodbye" screen and then blank - no indication of a reset - and no change in the situation.
Maybe it's time for a firmware re-application - how does one do this? I don't know a lot about this stuff, but I DO know to come here to ask the questions!
thanks, WP
Reply With Quote

  #4  
Old 05-22-2010, 08:13 PM
Rockin Munki's Avatar
Rockin Munki Rockin Munki is offline
Junior Member
 
Join Date: Mar 2010
Location: England
Posts: 15
Default

To reset you hold the switch up for 15-20 seconds when the player is off
Hope this helps
__________________
Putting Crapple iPods in their place since 2008 with:
COWON D2, the Sansa Clip and now the Sansa Clip+ with Ultimate Ears Metro.Fi 220
Reply With Quote

  #5  
Old 05-22-2010, 08:58 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by wpatton View Post
... Maybe it's time for a firmware re-application - how does one do this? ...
Look here, try V2.01.35a which is the latests afaik.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #6  
Old 05-23-2010, 11:20 AM
ultrauber's Avatar
ultrauber ultrauber is offline
Senior Member
 
Join Date: Jun 2009
Posts: 516
Default

Also, if that doesn't work, what format is the audio and is it the same for all files or just some, or just some types?
__________________
Cowon S9 32GB > HiFiMan RE0 (RIP) | Sansa Clip+ 16GB (Rockbox) > Soundmagic PL20
If you have problems, try MSC mode, then google.com
Reply With Quote

  #7  
Old 05-23-2010, 02:20 PM
wpatton wpatton is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Default

thanks for the help, y'all.
Interestingly enough, when I hold the on switch up with the clip off, it cycles thru turning on, shows me the current song title, then sez goodbye again, and shuts off....
These tunes are all mp3 format. Guess I'll try the firmware installation. Will I lose all my tunes during this process?
thx, Will
Reply With Quote

  #8  
Old 05-23-2010, 04:02 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by wpatton View Post
... Will I lose all my tunes during this process?
I never have lost all my tunes during a firmware upgrade, only during formatting.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #9  
Old 05-23-2010, 06:52 PM
wpatton wpatton is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Default

Firmware upgrade did the trick. I did lose all the tunes, tho (maybe they were already gone - they showed up on the clip screen but didn't play, they did NOT show up on the sansa as a drive letter on the computer.) But it's a quick process to drag & drop them back.
Thanks for your help -
Reply With Quote

Reply

Tags
no sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:16 AM.