android
  #41  
Old 07-20-2010, 06:52 PM
NeedBalanceCtrl's Avatar
NeedBalanceCtrl NeedBalanceCtrl is offline
Member
 
Join Date: May 2010
Location: Earth
Posts: 237
Default

Quote:
Originally Posted by Xul View Post
What about the none functioning 'matix' display? The reviews were not random. AMP3? PCPro? The Register, the list goes on.. I have solved the audiobook issue. And yes COWON do boast about audiobooks, They quote Audible. There is a massive sticker on the packaging offering FREE AUDIOBOOKS. What does Audible ready mean? (I know the answer). The FACTS are the hardware is great, screen great, but hardware goes nowhere without software, and COWON is lagging well behind in that area. FACT. This is why they are a small change (but expensive) player , this player will never go mainstream in the state that it is. My clock has lost another hour and 20 mins FACT!!
Then you don't have firmware 2.21. The fact is the time going out of synch bug is fixed in 2.21.

Move on. Return the unit. Your vitriol is starting to sound repetitive.
__________________
Black Cowon J3 16GB (Firmware 2.21) + 16GB SanDisk microSDHC
Panasonic RP-HJE900

F/K/A Need Balance Control
Reply With Quote

Advertisement [Remove Advertisement]

  #42  
Old 07-20-2010, 08:14 PM
gunslingerfry gunslingerfry is offline
Junior Member
 
Join Date: Jul 2008
Posts: 12
Default

This isn't really a bug but a request. I would really like the J3 battery monitor to have more intervals than 100/75/50/25.

WRT to the MP4 support, I have MP4(MP4 container, H.264 format) files I formatted specifically for my HTC Touch Pro 2 (800x480 resolution and everything) and they play like a dream on the J3. I was really quite surprised. I've never been able to drag and drop a video file onto a portable device and have it just, work.

I had a Sansa Fuze (refurbished) and I had so many issues with it. While the Fuze interface is easier to use, it's heavily outweighed by the benefits the J3 offers.

Finally, the J3 appears to have been removed from the Audible page but is still sold as Audible ready via Amazon. I wonder what's going on?
Reply With Quote

  #43  
Old 07-21-2010, 12:38 AM
NeedBalanceCtrl's Avatar
NeedBalanceCtrl NeedBalanceCtrl is offline
Member
 
Join Date: May 2010
Location: Earth
Posts: 237
Default

Quote:
Originally Posted by gunslingerfry View Post
This isn't really a bug but a request. I would really like the J3 battery monitor to have more intervals than 100/75/50/25.

WRT to the MP4 support, I have MP4(MP4 container, H.264 format) files I formatted specifically for my HTC Touch Pro 2 (800x480 resolution and everything) and they play like a dream on the J3. I was really quite surprised. I've never been able to drag and drop a video file onto a portable device and have it just, work.

If that can be verified, it's good to know the J3 can play videos larger in size than the standard DVD resolution of 720 x nnn.

gunslingerfry, do you think you can upload a short video clip sample of any of your MP4 encoded files? I'd really like to take a look and confirm this. You can upload a short sample clip to a site such as rapidshare.com or something similar.
__________________
Black Cowon J3 16GB (Firmware 2.21) + 16GB SanDisk microSDHC
Panasonic RP-HJE900

F/K/A Need Balance Control
Reply With Quote

  #44  
Old 07-21-2010, 01:30 PM
Xul Xul is offline
Junior Member
 
Join Date: Jul 2010
Posts: 44
Default

Quote:
Originally Posted by Need Balance Control View Post
Then you don't have firmware 2.21. The fact is the time going out of synch bug is fixed in 2.21.

Move on. Return the unit. Your vitriol is starting to sound repetitive.
Please don't tell me what I have installed on my unit. I have 2.21 firmware and my clock updates very slowly if at all. If you have nothing constructive to say, then keep your advice to yourself. No sane person is going to be thrilled with a brand new unit that appears not to function correctly. How is stating the truth or facts vitriol?
Reply With Quote

  #45  
Old 07-21-2010, 08:36 PM
NeedBalanceCtrl's Avatar
NeedBalanceCtrl NeedBalanceCtrl is offline
Member
 
Join Date: May 2010
Location: Earth
Posts: 237
Default

Quote:
Originally Posted by Xul View Post
Please don't tell me what I have installed on my unit. I have 2.21 firmware and my clock updates very slowly if at all. If you have nothing constructive to say, then keep your advice to yourself. No sane person is going to be thrilled with a brand new unit that appears not to function correctly. How is stating the truth or facts vitriol?
So if the clock synch issue has been fixed for everyone else whose upgraded to 2.21, and you're the only one who claims to have clock problems with 2.21, and you're brand new here with hateful spewing as your initial posts, do you think others are going to take your "facts" as facts or just trolling, unsubstantiated vitriol? Just go back and read your first and second post. Unadulterated vitriol for Cowon, the J3, and the positive reviewers.

I've been rather mild with you, as I'm relatively new here myself. I've said your opinions are yours and you're entitled to them. I've suggested that you return your unit if you think so lowly of Cowon and its J3 and simply move on.

There are others on here--I'm surprised they haven't jumped in--that would lambaste you for your vitriol.
__________________
Black Cowon J3 16GB (Firmware 2.21) + 16GB SanDisk microSDHC
Panasonic RP-HJE900

F/K/A Need Balance Control
Reply With Quote

  #46  
Old 07-22-2010, 01:46 AM
Xul Xul is offline
Junior Member
 
Join Date: Jul 2010
Posts: 44
Default

There is a bug in the clock. It should be impossible to set the time to 00:00 on a 12hr clock. It should show as 12:00 am, but on my J3 if you set the clock to midnight (00:00) 24hr then switch to 12hr clock the time remains at 00:00. Maybe this is why my clock doesn't tell time or update. I set it at midnight and this morning and only 24 minutes have passed 7 hour + realtime. Need Balance Control: Stop talking to me as if you are superior. I have made no personal attacks to anyone (unlike you). If you don't like the FACT that I have issues with my unit then feel free to ignore me. The J3 is not your girlfriend/boyfriend, it is an electrical device. I don't see why you take it personally and believe that you can call me a liar and get away with it. Yes, I am not a Fanboi of Cowon or any other brand. If something doesn't work, I won't make excuses for it and hope that it is fixed in the future before the next model ships, I'll inform others (that is what I hope these forums are for). Maybe then, companies will make sure that new devices actually WORK before they sell them. Ever heard of the saying 'empty vessels make the most noise'? I say again if you don't want to help me then be quiet. Thanks for being 'mild' with me. Dad.
Reply With Quote

  #47  
Old 07-22-2010, 05:37 AM
flytrumpet flytrumpet is offline
Junior Member
 
Join Date: Jul 2010
Posts: 12
Default

Well, I'm a very new user here.Just got my J3 6 days ago.I updated with latest firmwares and it fixed everything that it said would be fixed.My clock is now running fine after 2 days it hasn't lost even a second.
That being said I really don't think anybody bought the J3 for the clock...I for one absolutely love what Cowon did with the J3,it's the best sounding player I have ever owned.I'm very glad I sold my itouch 3rd G to get a Cowon instead.I guess it would have been amazing to have a player that good with WIFI from Cowon,but maybe the next generation.(of course it's not a bug)
Reply With Quote

  #48  
Old 07-22-2010, 05:55 AM
wrathchild's Avatar
wrathchild wrathchild is offline
Junior Member
 
Join Date: Mar 2010
Location: Hell
Posts: 49
Default

The J3 has a long way to go as far as getting all the bugs out but I'm loving this thing regardless.
Reply With Quote

  #49  
Old 07-22-2010, 06:22 AM
deadohiosky's Avatar
deadohiosky deadohiosky is online now
Senior Member
 
Join Date: Mar 2010
Location: Berlin, Germany, EU, Earth, Milkyway
Posts: 924
Default

Quote:
Originally Posted by Xul View Post
Please don't tell me what I have installed on my unit. I have 2.21 firmware and my clock updates very slowly if at all. If you have nothing constructive to say, then keep your advice to yourself. No sane person is going to be thrilled with a brand new unit that appears not to function correctly. How is stating the truth or facts vitriol?

pal, this is not a rant forum. if you have a problem and explicate said problem in a neutral fashion, like "this and that is broken, they need to fix it, has anyone the same problem/ a fix for that" instead of coming hear bashing cowon and the j3 for its known deficiencies in UI design and programming.

i'm gonna tell you the truth: THE J3 IS NOT AN UMPC, it's a fucking mp3 player. the clock is/was broken. what a pity, shame on them for not getting a clock to work on a mp3 player. but then again, it's AN MP3 PLAYER!!!
and btw, my current player (iriver h320) has serious clock problems and is way off by secs and hours. i don't care, because it's an mp3 player and for time measurement i either use a watch or other time measurer.

the thing with audible, is another non- issue. you say it happens when you tell the player to shuffle; well then, don't tell it to shuffle?
will it play audible books? yes it will. so it deserves that sticker. is carefully and good implemented? obviously not. also, who paid whom for getting that sticker on the package, i wonder?

this "mp3" player is designed to bring you above average music playing capabilities along with an amoled display which plays a good amount of video formats. it has high capacity, and you are able to upgrade it with a micro sd card.


the fuze is a formidable player, i bought it for my mother. it has very good sound though its capacity is limited to 8 gb (plus msd up to 32gb ofc). the screen is rather crappy, the ui is easy to understand but also very ugly and grainy. you can't watch a video on it (although it's capable, if converted).

concluding, you bought yourself a gadget you don't really need, you were happy with your fuze, why don't stick with it?

... and leave your hatred in your closet.
Reply With Quote

  #50  
Old 07-22-2010, 07:42 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Please, guys, let's move this (generally valuable) thread back on track. Discussion is good - ranting, venting, and name calling doesn't lead anywhere.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #51  
Old 07-22-2010, 07:54 AM
spectre spectre is offline
Junior Member
 
Join Date: May 2010
Posts: 40
Default

Quote:
Originally Posted by dfkt View Post
Please, guys, let's move this (generally valuable) thread back on track. Discussion is good - ranting, venting, and name calling doesn't lead anywhere.
I'll second that. Lose the rants.

I'll add any and all common problems to my list on the first post when I get a chance. I'm not on this site every day so I try to keep up. But having to filter through general posts flaming each other doesn't help this thread.

Last edited by spectre; 07-22-2010 at 09:28 AM.
Reply With Quote

  #52  
Old 07-22-2010, 07:58 AM
spectre spectre is offline
Junior Member
 
Join Date: May 2010
Posts: 40
Default

My bluetooth has been acting up lately, worked fine for a while but now I lose my connection and get choppy music lately even with a full charge on both devices. Getting rather irritating. This could be the player, but it could be my somewhat cheap phones too. Using the rocketfish RF-MAB2. Thought I'd post this to see if others may be having troubles too.
Reply With Quote

  #53  
Old 07-22-2010, 08:22 AM
NeedBalanceCtrl's Avatar
NeedBalanceCtrl NeedBalanceCtrl is offline
Member
 
Join Date: May 2010
Location: Earth
Posts: 237
Default

Quote:
Originally Posted by dfkt View Post
Please, guys, let's move this (generally valuable) thread back on track. Discussion is good - ranting, venting, and name calling doesn't lead anywhere.
Ok, I'll do my part to bring it back. I've had this problem since 2.03 and it's still occurring in 2.21.

I watch a lot of videos so I'm very familiar with this bug. It occurs when using subtitles. What happens is when a line of subtitle is displayed, it should disappear when the accompanying audio dialog is completed/finished. But instead of disappearing, the subtitles continue to be displayed until the next line of subtitles replaces the current ones. This isn't much of a problem if there is continuous speech and one line constantly replaces another, but it does get annoying when there is prolonged silence between dialog, as the previous line of text continues to display even when no one is speaking. So if there's no dialog for a couple of minutes, the last line of subtitles will continue to display for a couple of minutes. It's not a major issue/bug as subtitles still work but it is a bug nonetheless. It might as well be added to this bug list.
__________________
Black Cowon J3 16GB (Firmware 2.21) + 16GB SanDisk microSDHC
Panasonic RP-HJE900

F/K/A Need Balance Control
Reply With Quote

  #54  
Old 07-23-2010, 10:57 AM
Calon Calon is offline
Junior Member
 
Join Date: Oct 2009
Posts: 8
Default

I can see where the ranting can start from. I stated I had the same problem and was criticized for even opening my mouth. It seems only one person may state his problems and nobody else can say anything else.

Anyway, I think 2.21 broke the pause/mute radio function which was working previously. If you have the display ON (as in not blacked out) then if you press the play/pause side button it will mute the audio and works as intended. However the same doesn't work when the display is OFF.
In mp3 mode this same thing doesn't happen.
Reply With Quote

  #55  
Old 08-10-2010, 12:40 PM
spectre spectre is offline
Junior Member
 
Join Date: May 2010
Posts: 40
Default

I've had about enough regarding album art and the J3!

I recently added some new music, rearranged some music from the J3 to the removable storage and deleted a few items.

After all this, I booted my J3 back up and practically ALL the album art did not show up anymore. I'm at a loss as to why this happens. Everything is tagged properly and nothing shows up anymore. Albums that displayed before I moved some items around no longer display their artwork even though they weren't moved in the process.

I'm of the impression that the J3 just doesn't handle tags well and I hope it is resolved with a new firmware.

Edit to clarify: the problem is with the art displaying in the matrix browser.

Last edited by spectre; 08-10-2010 at 12:48 PM.
Reply With Quote

  #56  
Old 08-10-2010, 03:53 PM
Genius314 Genius314 is offline
Junior Member
 
Join Date: Jun 2010
Posts: 10
Default

Occasionally when I turn on the player, going to "Music" will send me to an artist folder (the same artist every time). When I try and click the "top level" button at the bottom left of the screen, the player will freeze for a few minutes (it doesn't freeze completely, but seems to get stuck) before actually going to the top folder.
Additionally, going to "Browse" and clicking on "Folders" seems to also get stuck, but for even longer.
It also seems that when I finally got into the Folders menu, I found a song, tried to play it, and it just sent me to the home menu without playing anything (the bottom of the screen even says "no playlist")

I suppose there might be a problem with the files or folders, so could deleting all my music and reuploading everything fix it?

I'm using firmware 2.21.

EDIT: Okay, I went into Settings>System and restored defaults. This seems to have fixed the issue with browsing Folders. Still not sure about the first bug I had, I'll still have to test it out a bit.
I'm not entirely sure what the problem was, but probably some settings or database stuff left over from the original firmware, which wasn't compatible with the latest version.

Last edited by Genius314; 08-10-2010 at 04:13 PM.
Reply With Quote

  #57  
Old 08-10-2010, 04:23 PM
wrathchild's Avatar
wrathchild wrathchild is offline
Junior Member
 
Join Date: Mar 2010
Location: Hell
Posts: 49
Default

Quote:
Originally Posted by spectre View Post
I've had about enough regarding album art and the J3!

I recently added some new music, rearranged some music from the J3 to the removable storage and deleted a few items.

After all this, I booted my J3 back up and practically ALL the album art did not show up anymore. I'm at a loss as to why this happens. Everything is tagged properly and nothing shows up anymore. Albums that displayed before I moved some items around no longer display their artwork even though they weren't moved in the process.

I'm of the impression that the J3 just doesn't handle tags well and I hope it is resolved with a new firmware.

Edit to clarify: the problem is with the art displaying in the matrix browser.
Are you using the new 2.21 firmware? I had the same problem and downgraded back to 2.10 and all the album art reappeared.
Reply With Quote

  #58  
Old 08-11-2010, 07:17 AM
spectre spectre is offline
Junior Member
 
Join Date: May 2010
Posts: 40
Default

Quote:
Originally Posted by wrathchild View Post
Are you using the new 2.21 firmware? I had the same problem and downgraded back to 2.10 and all the album art reappeared.
Yes, I'm using 2.21. I may have to switch back to 2.10 or just not use the matrix browser anymore.
Reply With Quote

  #59  
Old 08-11-2010, 07:39 AM
Resiak Resiak is offline
Member
 
Join Date: Nov 2007
Location: London
Posts: 106
Default

Most people don't have a problem with the clock or album art with 2.21 installed. It might be an idea to format the J3 and start again with the firmware. It won't damage the J3 but may solve all the problems. Worth a try.
Reply With Quote

  #60  
Old 08-11-2010, 09:23 PM
dduckquack dduckquack is offline
Junior Member
 
Join Date: Aug 2010
Posts: 40
Default

hi all, i just got my j3 yesterday, and im new here (yey!) was hoping i could learn from you all. anyway i want to report a bug, the "Video" tab would report some crazy numbers (14000+ crazy) every now and then, and if you view it it is basically just one file (document, audio, etc) and if you tap on it the player would freeze. firmware 2.21
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:33 AM.