android
  #1  
Old 05-17-2010, 12:22 AM
Big Tobacco Big Tobacco is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Default clip constantly restarting

I have a 4 GB clip--firmware version 01.01.35A. Whenever I shut it down, it restarts after 15-60 seconds. Same thing happens with auto shutdown. I have reformatted it and tried both USB modes.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-17-2010, 11:37 AM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,450
Default

Have you also tried a reset? Hold the power switch uppermost for 15-20 seconds.
Reply With Quote

  #3  
Old 05-17-2010, 05:11 PM
Big Tobacco Big Tobacco is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Default

I thought I had already tried resetting it, but I guess I hadn't. That did the trick. Thanks
Reply With Quote

  #4  
Old 05-18-2010, 11:21 AM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,450
Default

Cool!
Reply With Quote

  #5  
Old 05-18-2010, 10:45 PM
Big Tobacco Big Tobacco is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Default

I spoke too quickly. The problem is back. Now it will only stay off for a couple of seconds before restarting.
Reply With Quote

  #6  
Old 05-19-2010, 04:56 AM
skaos skaos is offline
Junior Member
 
Join Date: Sep 2007
Posts: 15
Default

Maybe you could try to reinstall the firmware? There's a file (don't remember which) in the player's root directory which includes the version number, edit this so that the version is 01.01.32A. Then follow these instructions: http://www.anythingbutipod.com/forum...ad.php?t=22669
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:37 PM.