android
  #1  
Old 05-13-2010, 10:19 AM
Eldub Eldub is offline
Junior Member
 
Join Date: Dec 2009
Location: Washington State
Posts: 24
Default Transfered files - but can't see them!

I seem to be "missing" some files - what'd I do? I've got my Clip+ loaded with audiobooks, which I usually just drag and drop through Windows Explorer to get on there. But I had Overdrive open after downloading some library books, and tried out the "transfer" function out of curiousity. SOMETHING happened - it took a bit of time, and a chunk of memory is now used up on the Clip+ - but there is no sign of either downloaded book on the player. Not sure what I did - but it seems the files are there, just invisible. How do I get them off of there? (I have lots of other files on the Clip, too, so would rather not reformat or do anything else that would erase everything if I can help it.)

Thanks so much!

Linda
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-13-2010, 12:53 PM
henriquemaia's Avatar
henriquemaia henriquemaia is offline
Junior Member
 
Join Date: Apr 2010
Posts: 47
Default

I'm not very versed in these matters, but it seems the other program used another USB transfer method that will not show the files in the mode you explorer normally uses. On the settings menu of your clip, try setting the USB transfer method* to a different setting than you have there (I believe it's in auto-detect by default and explorer uses MTP) and see if you can see the files upon reconnecting the device.

*There are 2 modes, MTP (used by Windows) and MSC (a generic one).
Reply With Quote

  #3  
Old 05-13-2010, 11:19 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,471
Default

Indeed, when your player is connected to your computer under USB MSC mode (set under the player's Settings/USB Mode), your computer only sees the files that had been transferred to the player when the player was connected under MSC mode. Likewise as to MTP mode. Regardless, all the files show up and are playable on your player, under whatever USB mode setting.

A good reason why some people prefer to set the USB Mode on their player to either MSC or MTP: on the Autosetting, the player tries to connect under MTP mode but then will fall back to MSC mode if the MTP connection does not work; the result being, you may have a mix of MSC and MTP mode transferred files on your player, making some of them not visible on your computer without switching to the other USB mode.

Because MSC mode is more universal (playing with a broader range of operating systems, including Linux and on Macs, and without a need for Windows Media Player on the computer), some people prefer MSC mode. However, note that DRM (digital rights management) files need MTP mode--they will not transfer sufficiently (the DRM license will not transfer) under MSC mode.

To clean up your player, you can reformat under the player's Settings--this often will fix unclear issues (but also will delete all the content on your Clip--you may want to transfer it to your computer first).
Reply With Quote

  #4  
Old 05-14-2010, 11:06 AM
dave61430 dave61430 is offline
Member
 
Join Date: Jul 2009
Posts: 158
Default

Once files are loaded onto the clip, the clip should display them regardless of the mode in which they were loaded.
The problem is between the file extension of the loaded files, tag info and where loaded, that's the best I can guess without being able to look at what's on the device, which you would do using both modes and windows.
Reply With Quote

  #5  
Old 05-14-2010, 03:08 PM
Eldub Eldub is offline
Junior Member
 
Join Date: Dec 2009
Location: Washington State
Posts: 24
Default

Thank you so much for the suggestions. I tried changing modes, but still couldn't see the two mystery folders - at least, not via the computer. I'm not sure if I am seeing them via the Clip's screen or not - reason being that I went ahead and did a drag and drop of the same files when I couldn't see them after doing the Overdrive transfer. So the files show up - but only once - I think the other copy is still hidden in there somewhere. Anyhow, I think I'll finish listening to the books I'm in the middle of and then just reformat the whole thing. Hopefully, THAT will reclaim all of the memory!

Thanks again for the help!

Linda
Reply With Quote

  #6  
Old 05-14-2010, 10:53 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,471
Default

Reformatting can be a good thing.
Reply With Quote

  #7  
Old 05-18-2010, 05:12 PM
channi3 channi3 is offline
Junior Member
 
Join Date: May 2010
Posts: 1
Default

Just thought I'd hijack the thread and ask a question related to transferring files...

If I transferred music onto the Clip+ in MSC(Mass storage), would I still be able to see the added music files in the "Recently Added" Option?

Its just some MP3 players require using MTP mode and syncing via software in order to get playlists and "recently added" options to work.

Thanks
Reply With Quote

  #8  
Old 05-18-2010, 06:09 PM
eboyer93's Avatar
eboyer93 eboyer93 is offline
Senior Member
 
Join Date: Mar 2009
Location: Southeastern Pennsylvania
Posts: 838
Default

They show up in recently added on mine and I only use MSC.
__________________
foobar2000 | Last.fm | Get Mozilla Firefox | Rockbox
Players: SanDisk Sansa Fuze 8GB + 2GB card (w/Rockbox), SanDisk Sansa Clip+ 4GB + 8GB card (Red) (w/Rockbox)
Reply With Quote

  #9  
Old 02-17-2012, 08:38 AM
darknessdiver darknessdiver is offline
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default You can connect MTP mode to Mac

1-force your device to MTP by
http://kb.sandisk.com/app/answers/detail/a_id/207

2-install "Android File Transfer" to your mac
http://www.android.com/filetransfer/

it worked with me
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:57 AM.