android
Prev Previous Post   Next Post Next
  #1  
Old 05-05-2010, 08:21 AM
Goodall Goodall is offline
Junior Member
 
Join Date: May 2010
Posts: 1
Default Bricked i7 in MTP mode, help please

Hi guys, I will try and explain this as well as I can, a while back I was fiddling with the settings on my i7 and decided to try MTP mode, big mistake, since then I have been unable to boot up my i7, it gets stuck in a loop of trying to boot, crashing and then trying to boot, the only way to stop this it to push the reset button. I have tried holding the rset button in the hopes that it will restore all the default settings, but no luck there. I recently tried using tcctool, and I have gotten as far as uploading the patching application (end of step 3 here http://iaudiophile.net/forums/showthread.php?t=27413) however since my player is still in the MTP mode, I am unable to place the firmware files onto the root of my i7 (as far as I know anyway)

what I would like to know is, if there is a way to turn UMS mode back on in my current situation, or if there is maybe a program that can place the files there for me while in MTP mode.

I am running firmware 1.18, and my Pc is xp 64 bit edition, if that makes much of a difference.

Hoping someone can help as I am sick of using the horrible creative labs player I have as a backup.

Thanks in advance guys

Goodall
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:24 AM.