android
  #301  
Old 05-07-2010, 04:52 PM
Dreamnine Dreamnine is offline
Banned
 
Join Date: Dec 2008
Location: Scotland, EU
Posts: 3,225
Default

My thanks to the developers and everyone for posting on this thread. Write-support is awesome.
Reply With Quote

Advertisement [Remove Advertisement]

  #302  
Old 05-07-2010, 05:06 PM
Adub's Avatar
Adub Adub is offline
Moderator
 
Join Date: Jan 2010
Location: T DOT
Posts: 1,604
Default

Quote:
Originally Posted by Kenaneu View Post
I think someone else mentioned this, but is anyone feeling like the Clip+ is a bit low in volume with the newest, write-enabled rockbox builds?

I know all of our headphones are different, but I've tried my UM3X's with my rockboxed Fuze, Clip v1 and Clip+ and hands down, the Clip+ is much quieter at the same volume and EQ settings.

Interestingly as well, the Clip+ seems to have a harder time powering the UM3X's than the other two players as well. Anyone else experiencing anything like this?
Yes i listen at -20db a lot of the time, and its a lot more quiet than it was with the builds before writing was working. I can crank my S4 up to 6db and it doesn't hurt my ears, before i couldn't get close to that without it being unbearably loud.
__________________
last.fm#abi ircrockboxnoobglossaryhiphopthreadhorrormoviethread
XBLive Tag: wuaffiliate
Battle.net Tag: wuaffiliate#1677
Reply With Quote

  #303  
Old 05-07-2010, 05:57 PM
funman funman is offline
Rockbox Developer
 
Join Date: Jul 2008
Posts: 161
Default

The low volume issue should be fixed now
Reply With Quote

  #304  
Old 05-08-2010, 01:13 AM
Kenaneu Kenaneu is offline
Member
 
Join Date: Aug 2007
Posts: 124
Default

Quote:
Originally Posted by funman View Post
The low volume issue should be fixed now
Funman, you rock!
Reply With Quote

  #305  
Old 05-08-2010, 03:50 AM
Pierre Pierre is offline
Member
 
Join Date: May 2009
Location: Luxembourg
Posts: 240
Default

Which is the current build as of now? I have r25896-100508 on my Clip +, I think it's the right now but it sometimes gets hard to keep track...
Reply With Quote

  #306  
Old 05-08-2010, 04:08 AM
Timar Timar is offline
Member
 
Join Date: Apr 2010
Posts: 107
Default

Quote:
Originally Posted by Kenaneu View Post
Funman, you rock!
Absolutely. He rocks the box!

Quote:
Originally Posted by Pierre View Post
Which is the current build as of now? I have r25896-100508 on my Clip +, I think it's the right now but it sometimes gets hard to keep track...
http://www.rockbox.org/dl.cgi?bin=sansaclipplus
Reply With Quote

  #307  
Old 05-08-2010, 07:44 AM
Artmuzz's Avatar
Artmuzz Artmuzz is offline
Member
 
Join Date: Apr 2010
Location: Scotland
Posts: 217
Default

Quote:
Originally Posted by Timar View Post
Well I had r25896-100505 on my Sansa Clip+ and it worked great and I had no crashes. However I have went into that link you have provided and downloaded and installed r25896-100508. When I boot my Sansa Clip+ it tells me that it is r25896-100507 instead of r25896-100508. Now here is the bad bit...When I switched my Clip+ off and try to switch back on it will not switch back on and is dead I have tried holding the power button for 30 seconds and still there is no life coming from my beloved Clip+

EDIT: I have managed to save my Clip+. Which download really is r25896-100508? Because on the Rockbox site r25896-100508 is actually r25896-100507


Art

Last edited by Artmuzz; 05-08-2010 at 07:51 AM.
Reply With Quote

  #308  
Old 05-08-2010, 07:47 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

The last part of the file name is just the download date, it's still the same build revision. If you look inside the archive, the files should have the same checksums.

Hold the button longer than 30 seconds.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #309  
Old 05-08-2010, 08:28 AM
Artmuzz's Avatar
Artmuzz Artmuzz is offline
Member
 
Join Date: Apr 2010
Location: Scotland
Posts: 217
Default

I think I'll revert back to r25896-100505. There is nothing but problems with r25896-100507 as it crashes while listening to music and sometimes it will not switch on I had no problems whatsoever with r25896-100505 and my clip+ was very stable running it so I will have to put up with the low volume bug and its back to that for the time being.

Art
Reply With Quote

  #310  
Old 05-08-2010, 08:32 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Did you even read what I posted above?
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #311  
Old 05-08-2010, 08:38 AM
Artmuzz's Avatar
Artmuzz Artmuzz is offline
Member
 
Join Date: Apr 2010
Location: Scotland
Posts: 217
Default

Quote:
Originally Posted by dfkt View Post
Did you even read what I posted above?
Yes I have.

I managed to get my Clip+ working but I am now reporting crashes on r25896-100507 that is why I am reverting back to r25896-100505.

Other than that problem the Rockbox team have done a great job porting Rockbox to the Clip+

Art

Last edited by Artmuzz; 05-08-2010 at 09:01 AM.
Reply With Quote

  #312  
Old 05-08-2010, 08:56 AM
setmenu setmenu is offline
Junior Member
 
Join Date: Apr 2010
Posts: 11
Default

Hi dfkt
was that link meant to lead to R25896?
I have only found 894?
bit confused..
Reply With Quote

  #313  
Old 05-08-2010, 08:59 AM
marc2003's Avatar
marc2003 marc2003 is offline
Member
 
Join Date: Jul 2008
Location: England
Posts: 297
Default

that link above is the daily builds page.

somewhat amazingly, there is a link to the very latest build in the opening post of the thread.
__________________
Sansa Clip+ 8GB :: Sandisk 16GB Micro SDHC :: Rockbox :: FiiO E6 :: Sennheiser PX100 II
Reply With Quote

  #314  
Old 05-08-2010, 09:13 AM
setmenu setmenu is offline
Junior Member
 
Join Date: Apr 2010
Posts: 11
Default

Quote:
Originally Posted by marc2003 View Post
that link above is the daily builds page.

somewhat amazingly, there is a link to the very latest build in the opening post of the thread.
Arh, thanks, i see we are up to 900 now..
Reply With Quote

  #315  
Old 05-08-2010, 09:22 AM
Artmuzz's Avatar
Artmuzz Artmuzz is offline
Member
 
Join Date: Apr 2010
Location: Scotland
Posts: 217
Default

Hmm this is strange. I have never had any problems with r25896-100505 and it was rock solid. Since installing r25896-100507 and deleting it because that is unstable I have reverted back to r25896-100505 and now that is unstable aswell which it never was before I tried r25896-100507.


Art
Reply With Quote

  #316  
Old 05-08-2010, 09:30 AM
jupitreas's Avatar
jupitreas jupitreas is offline
Member
 
Join Date: Dec 2009
Location: Warsaw, Poland
Posts: 380
Default

It seems that the "temp brick" bug is back with a vengeance with build 25894. With the previous build (25863) I didn't experience any of the notorious temporary bricking but now it happens about 5 minutes after turning RB on. It is louder though

Perhaps the return of the "temp brick" bug with this build might reveal what causes it in the first place.
Reply With Quote

  #317  
Old 05-08-2010, 10:11 AM
Timar Timar is offline
Member
 
Join Date: Apr 2010
Posts: 107
Default

Quote:
Originally Posted by jupitreas View Post
It seems that the "temp brick" bug is back with a vengeance with build 25894.
That's exactly what I observed here: http://forums.rockbox.org/index.php?...6508#msg166508

Funman: It isn't dependent on the color of my horse (wait a moment... I don't have a horse!). r256869 ran stable for more than 10 hours, without a single crash. r25894 doesn't run any longer than 2 or 3 minutes (same settings, same files)... jupitreas made the same observation, so it really can't be a coincidence. However, we do know by now, that it's build -94 which causes the instable behaviour.

Last edited by Timar; 05-08-2010 at 10:16 AM.
Reply With Quote

  #318  
Old 05-08-2010, 10:15 AM
Artmuzz's Avatar
Artmuzz Artmuzz is offline
Member
 
Join Date: Apr 2010
Location: Scotland
Posts: 217
Default

Sorry I am confused it is r25836-100505 that is stable on my Clip+ not r25896-100505. There isn't a such build as r25896-100505. My mistake


Art
Reply With Quote

  #319  
Old 05-08-2010, 10:18 AM
Timar Timar is offline
Member
 
Join Date: Apr 2010
Posts: 107
Default

Quote:
Originally Posted by Artmuzz View Post
Sorry I am confused it is r25836-100505 that is stable on my Clip+ not r25896-100505.
Builds above r25893 seem to be unstable on the Clip+ currently.

UPDATE: Errrrr, alright, the numbers 6 and 9 are sometimes hard to tell apart, aren' they? Forget about what I wrote here before...

Last edited by Timar; 05-08-2010 at 10:36 AM.
Reply With Quote

  #320  
Old 05-08-2010, 10:25 AM
funman funman is offline
Rockbox Developer
 
Join Date: Jul 2008
Posts: 161
Default

Quote:
Originally Posted by jupitreas View Post
It seems that the "temp brick" bug is back with a vengeance with build 25894. With the previous build (25863) I didn't experience any of the notorious temporary bricking but now it happens about 5 minutes after turning RB on. It is louder though

Perhaps the return of the "temp brick" bug with this build might reveal what causes it in the first place.
Can you have a more precise range than 31 revisions?

Also can you describe what a "temp brick" bug is ?

What you see on screen, what you were doing, which settings you use, which music you play etc..
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:30 PM.