android
  #241  
Old 05-03-2010, 06:34 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,448
Default

"Other than general stability ..."

Reply With Quote

Advertisement [Remove Advertisement]

  #242  
Old 05-03-2010, 06:40 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,603
Default

On the clipv2 I've seen a few crashes during playback, so its still not 100% stable. However, write support seems to work well enough.
Reply With Quote

  #243  
Old 05-03-2010, 07:10 PM
Adub's Avatar
Adub Adub is offline
Moderator
 
Join Date: Jan 2010
Location: T DOT
Posts: 1,604
Default

Great work funman and co. just compiled my bootloader and shes working great hehe.
__________________
last.fm#abi ircrockboxnoobglossaryhiphopthreadhorrormoviethread
XBLive Tag: wuaffiliate
Battle.net Tag: wuaffiliate#1677
Reply With Quote

  #244  
Old 05-03-2010, 10:44 PM
SANZA SANZA is offline
Junior Member
 
Join Date: Mar 2010
Posts: 14
Default

Quote:
Originally Posted by dfkt View Post
Ladies and gentlemen, there is write support.

[IMG.]http://anythingbutipod.com/images/forum/dfkt/portable_rigs/_MG_0258.jpg[/IMG]
Does this mean the database works now?!
Reply With Quote

  #245  
Old 05-03-2010, 11:08 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,603
Default

Database should work. Actually everything thats going to work on the clip should probably work now.
Reply With Quote

  #246  
Old 05-03-2010, 11:18 PM
solomonella solomonella is offline
Junior Member
 
Join Date: Mar 2010
Location: Pilipinas
Posts: 57
Default

database works like a charm thanks rockbox team!!!
Reply With Quote

  #247  
Old 05-04-2010, 12:27 AM
SANZA SANZA is offline
Junior Member
 
Join Date: Mar 2010
Posts: 14
Default

where can i find the newest bootloader?
Reply With Quote

  #248  
Old 05-04-2010, 06:09 AM
jupitreas's Avatar
jupitreas jupitreas is offline
Member
 
Join Date: Dec 2009
Location: Warsaw, Poland
Posts: 380
Default

I was listening to some files in MP3 format and the Clip+ crashed. I was using the firmware with write-support. Now then, the fact that it crashed is not hugely surprising since the firmware is still not stable.

What is weird is that I couldn't turn the Clip back on for about 2 minutes. Pressing and holding the On/Off button didn't help. Finally, after about 2 minutes, I pressed the On/Off button again and as if nothing has happened, the Clip turned back on.

Anyone else experience this? What could be the reason?
Reply With Quote

  #249  
Old 05-04-2010, 07:15 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Quote:
Originally Posted by SANZA View Post
where can i find the newest bootloader?
I posted it a page or two ago, and I've also added it to the first post of this thread.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #250  
Old 05-04-2010, 08:47 AM
Timar Timar is offline
Member
 
Join Date: Apr 2010
Posts: 107
Default

Quote:
Originally Posted by jupitreas View Post
Anyone else experience this? What could be the reason?
Yes, I did experience it twice with the new bootloader and different rockbox revision. No idea what could be the reason, though. Did you have an SD card inserted?

UPDATE: I recognized that after such a "temporary brick", the Clip very shortly displays a message between the bootloader screen und the rockbox revision screen. It's to short to read it, but I from what i glimpsed it says "checksum error".... it only appears at the first boot after these incidents.

Last edited by Timar; 05-04-2010 at 09:14 AM.
Reply With Quote

  #251  
Old 05-04-2010, 09:21 AM
jupitreas's Avatar
jupitreas jupitreas is offline
Member
 
Join Date: Dec 2009
Location: Warsaw, Poland
Posts: 380
Default

Quote:
Originally Posted by Timar View Post
Yes, I did experience it twice with the new bootloader and different rockbox revision. No idea what could be the reason, though. Did you have an SD card inserted?

UPDATE: I recognized that after such a "temporary brick", the Clip very shortly displays a message between the bootloader screen und the rockbox revision screen. It's to short to read it, but I from what i glimpsed it says "checksum error".... it only appears at the first boot after these incidents.
I did indeed have an SD card inserted. I did not notice the checksum error myself, if the 'temporary brick' happens again, I will pay attention to it.
Reply With Quote

  #252  
Old 05-04-2010, 05:32 PM
SANZA SANZA is offline
Junior Member
 
Join Date: Mar 2010
Posts: 14
Default

Whenever i try to build a database it just says " building database... 0 found (OFF to return)" and it never changes. The bootloader on the very first post is the newest one with write support right?
Reply With Quote

  #253  
Old 05-04-2010, 05:42 PM
Rockin Munki's Avatar
Rockin Munki Rockin Munki is offline
Junior Member
 
Join Date: Mar 2010
Location: England
Posts: 15
Default

Just going to install now, you rockbox guys are amazing especially with the speed with which Rockbox for Clip+ has developed. Thankyou

Quote:
Originally Posted by SANZA View Post
Whenever i try to build a database it just says " building database... 0 found (OFF to return)" and it never changes. The bootloader on the very first post is the newest one with write support right?
As well as the new bootloader you also need the latest firmware as that is what actually does stuff, inc. writing to the player.
__________________
Putting Crapple iPods in their place since 2008 with:
COWON D2, the Sansa Clip and now the Sansa Clip+ with Ultimate Ears Metro.Fi 220
Reply With Quote

  #254  
Old 05-04-2010, 07:25 PM
jupitreas's Avatar
jupitreas jupitreas is offline
Member
 
Join Date: Dec 2009
Location: Warsaw, Poland
Posts: 380
Default

The 'temporary brick' error happened again, 3 times in a row. I found that what happens is probably that the playback crashes, since I still heard a hiss in my IEMs when the Clip was "bricked". After about 3 minues, the hiss went away and after another 2 minutes, I could turn it back on again. Perhaps its some loop bug or something?

Either way, as awesome as Rockbox is, I think Im gonna go back to the OF for now, I've had enough of these 'temporary bricks'
Reply With Quote

  #255  
Old 05-04-2010, 10:32 PM
mammajamma mammajamma is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Default

Is there a way I can reload the OF from within the player? It won't automatically load when I plug it in to my desktop.
Reply With Quote

  #256  
Old 05-04-2010, 11:00 PM
Adub's Avatar
Adub Adub is offline
Moderator
 
Join Date: Jan 2010
Location: T DOT
Posts: 1,604
Default

You need to hold the home button as you boot the player.
__________________
last.fm#abi ircrockboxnoobglossaryhiphopthreadhorrormoviethread
XBLive Tag: wuaffiliate
Battle.net Tag: wuaffiliate#1677
Reply With Quote

  #257  
Old 05-04-2010, 11:34 PM
funman funman is offline
Rockbox Developer
 
Join Date: Jul 2008
Posts: 161
Default

Left button will work too (like all other Sansas)
Reply With Quote

  #258  
Old 05-05-2010, 03:03 PM
alstrike alstrike is offline
Junior Member
 
Join Date: Apr 2010
Posts: 2
Default

Hi everyone, it seems Im unable to install the new Rockbox on my device.

When I am in the cmd window, after typing the following sequence: " mkamsboot.exe clppa.bin bootloader-clipplus.bin patched.bin "

it says: " [ERR] Original firmware unknown, please try an other version. Tested Clip+ versions are: 01.02.09 "
" [ERR] Could not load clppa.bin "

I got the newest firmware. Should I try with the old one (01.02.09) then?

Thanks a lot for your help.
Reply With Quote

  #259  
Old 05-05-2010, 03:16 PM
ytsejam1138's Avatar
ytsejam1138 ytsejam1138 is offline
Junior Member
 
Join Date: Oct 2008
Location: Orlando, FL
Posts: 22
Default

Just grab the bootloader from the first post in this thread. It's the newest one and it was made with 01.02.13. mkamsboot.exe has not been updated to work with version 01.02.13 yet.

Last edited by ytsejam1138; 05-05-2010 at 03:22 PM.
Reply With Quote

  #260  
Old 05-05-2010, 03:57 PM
alstrike alstrike is offline
Junior Member
 
Join Date: Apr 2010
Posts: 2
Default

Quote:
Originally Posted by ytsejam1138 View Post
Just grab the bootloader from the first post in this thread. It's the newest one and it was made with 01.02.13. mkamsboot.exe has not been updated to work with version 01.02.13 yet.

So I just grab these two files and put them in the Sansa Device, anything else?
No cmd window at all?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:44 AM.