android
  #1  
Old 03-18-2010, 06:58 AM
spartacus spartacus is offline
Junior Member
 
Join Date: Mar 2010
Location: Newcastle UK
Posts: 6
Default Micro SD Problem - PNY card

I have a problem - tried everything to resolve it without success.

I have a 4GB Sansa Clip - and bought an 8GB PNY branded micro sd to put in it.

The Clip will mostly freeze when this card is put in it - it freezes at the flower on boot up without reaching the refresh media screen.
I have another 2GB card that works perfectly well with the clip.

Sometimes I have managed to get the Clip to recognise the 8GB card and actually play from it - but only if there say only 2 or 3 albums on it.

I have tried reformat - I have a card reader and Win XP reads it as an 8GB card (I know there was a patch for XP to recognise 2GB+ cards but mine reads the full 8GB). Tried running it through H2test1 (card evaluation software) - write speed 2.83 read 9.73 - which seems low for a 4 rated card.

Any ideas please?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-18-2010, 07:11 AM
WalkGood's Avatar
WalkGood WalkGood is offline
Ultra Senior Member
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

For what ever reason some cards just donít work well or at all with the sansas, if you have formatted it and it still doesnít work well, its probably just the card if as you say other brands work well. You could try the Panasonic card formatter for a final shot if you wish, itís the one of the best for formatting cards. http://panasonic.jp/support/global/c...oad/index.html
__________________
WalkGood,
Ramůn

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #3  
Old 03-18-2010, 08:55 AM
spartacus spartacus is offline
Junior Member
 
Join Date: Mar 2010
Location: Newcastle UK
Posts: 6
Default

Thanks for the swift response - I had tried an earlier version of the Panasonic formatter and now tried this one - both times when trying to transfer music after formatting with Panasonic, Win XP says card not formatted and asks to format it?

Just wondering if this is the 2Gb read problem with Win XP?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:05 PM.