android
  #1  
Old 03-16-2010, 09:13 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default Zune not recognized by computer

I'm not sure if this thread should be posted in this forum alone, or the general Zune forum, but here it is. (I'm not sure if this first part is of relevance, but I figure detail can't hurt) Just yesterday, I purchased a CD, ripped it, and synced the music to my ZuneHD. Today, when I plug in my Zune, it can receive power from the computer, but nothing else. The computer does not make the "beep" sound it normally does when a USB device is connected, and when I have the Zune software up, it doesn't say that any device is connected, and the Zune doesn't display the screen it normally does that says "connected" with the logo. I'm completely lost, and a solution, or even a direction to take my question, would be greatly appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-16-2010, 09:38 PM
Machiventa's Avatar
Machiventa Machiventa is offline
Moderator
 
Join Date: Dec 2006
Posts: 886
Default

With your Zune connected open up Device Manager on your pc and see if there's a yellow exclamation point (or red circle and line) under Portable Devices. If so right-click it and select uninstall. Reconnect your Zune after that and it should reinstall the drivers.
__________________
DILLA BANGED MY WIFE
Reply With Quote

  #3  
Old 03-16-2010, 10:15 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

There was no indication next to Portable Devices. i right clicked it, and hit scan for new hardware, just to see if it would do anything, but nothing happened.
Reply With Quote

  #4  
Old 03-16-2010, 10:16 PM
Mr. Popo's Avatar
Mr. Popo Mr. Popo is offline
Member
 
Join Date: Dec 2008
Posts: 473
Default

on a similar note, my zune cant connect to my computer when i try to sync wirelessly
Reply With Quote

  #5  
Old 03-16-2010, 10:18 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Quote:
Originally Posted by nickrv8 View Post
on a similar note, my zune cant connect to my computer when i try to sync wirelessly
Well, I've also had that problem. Connect to the computer directly, with the Zune software open, and it should tell you that you need to verify your Zune account on the device. A box should pop up, and just sign in as you would normally. That's what did it for me.
Reply With Quote

  #6  
Old 03-16-2010, 10:20 PM
Mr. Popo's Avatar
Mr. Popo Mr. Popo is offline
Member
 
Join Date: Dec 2008
Posts: 473
Default

i already did that, it still dosent work
Reply With Quote

  #7  
Old 03-16-2010, 10:28 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

If it's that much of a big deal to you, you could try completely resetting it. Other than that, I'm out of ideas.
Reply With Quote

  #8  
Old 03-16-2010, 10:28 PM
Machiventa's Avatar
Machiventa Machiventa is offline
Moderator
 
Join Date: Dec 2006
Posts: 886
Default

Quote:
Originally Posted by steinburger1109 View Post
There was no indication next to Portable Devices. i right clicked it, and hit scan for new hardware, just to see if it would do anything, but nothing happened.
Hmmmmm well if you haven't already tried it make sure you're using a usb port on the back of your machine and charge the Zune for at least 30 mins. A pc won't recognize the device if the battery is too low and the battery meters have been known to be off (indicating you had a decent charge but yet it was actually low).

If that's not the case I'm not sure what it could be. Matt Akers might be able to help you if no one else from here can. You'd have to PM him on the zune.net forums.
__________________
DILLA BANGED MY WIFE
Reply With Quote

  #9  
Old 03-16-2010, 10:30 PM
Mr. Popo's Avatar
Mr. Popo Mr. Popo is offline
Member
 
Join Date: Dec 2008
Posts: 473
Default

alright thanks for the help
Reply With Quote

  #10  
Old 03-16-2010, 10:31 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

It is plugged in, it is charging, and it has a full charge. Thanks for your help.
Reply With Quote

  #11  
Old 03-16-2010, 10:53 PM
Machiventa's Avatar
Machiventa Machiventa is offline
Moderator
 
Join Date: Dec 2006
Posts: 886
Default

I would at least try performing a system restore to the time before this happened. Your problem usually has something to do with hardware changes/new installations.
__________________
DILLA BANGED MY WIFE
Reply With Quote

  #12  
Old 03-17-2010, 10:23 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

OK, I'm not sure why, but now, it works. I didn't tinker with anything since my last post, I just connected it this time and it worked. I wish I knew what the problem was to help anyone else in the future, but I've got no clue what happened.
Reply With Quote

  #13  
Old 03-17-2010, 10:58 PM
2fast4u5 2fast4u5 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 47
Default

Quote:
Originally Posted by steinburger1109 View Post
OK, I'm not sure why, but now, it works. I didn't tinker with anything since my last post, I just connected it this time and it worked. I wish I knew what the problem was to help anyone else in the future, but I've got no clue what happened.
Yeah the same thing happened to me yesterday. The computer recognized it, but the Zune Software did not. I had to Disconnect the Zune HD from the computer, for a good... 30 minutes, for the Zune Software to recognize it. This is why I want UMS DIPFJklsamdfaksdj;f;sadfiopujasdkfosapidfjfijl;amf asdkfjsadl;f, F*** MY LFIEjpoisdfkam
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:17 AM.