android
Prev Previous Post   Next Post Next
  #1  
Old 03-09-2010, 01:11 PM
whargoul whargoul is offline
Junior Member
 
Join Date: Mar 2010
Location: Denmark
Posts: 4
Default Problems with Ogg Vorbis Tagging

Hi guys

I recently bought a S9 32GB and I love it so far. I just have this problem - let me take it from the beginning.

As soon as I had charged the player I upgraded to the newest firmware (2.52). After that I thought, why not re-rip some of my CD's to Ogg Vorbis? So I ripped the CD's through SoundJuicer (Linux CD ripping app) and transferred my music to the S9.
I soon discovered that the S9 could not read the assigned tags (which VLC could read). I searched this forum to find someone who had a similar problem. I did found a thread who suggested using mp3tag since many seemed to have success with this app. So I tried re tagging one album using mp3tag (run through WINE), but it did not solved the problem.
The funny thing is that I also ripped one album in FLAC with SoundJuicer and there is no problem with the tags in that album.

I have no idea how to solve this problem, and you could say that I am quite bewildered. Any ideas?



P.S. Being new to this forum, I have properly placed this thread in the wrong place.
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
ogg vorbis, tags

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:59 PM.