android
Prev Previous Post   Next Post Next
  #1  
Old 02-10-2010, 06:44 AM
milaird milaird is offline
Junior Member
 
Join Date: Oct 2009
Posts: 17
Default ZuneHD Screen digitizer problem

I'm just checking in to see if anyone else has had this problem and also to give Dave a heads up. About three days ago I started having a problem typing in the letter R on the screen keyboard, at first it amused me figuring I was just getting lazy and going over it too fast, then I realized I just couldn't enter it which I thought was ridiculous. I rotated the keyboard from horizontal to vertical which solved the problem. It turns out there is a dead section of the screen digitizer about 1/2" tall going from left to right when the unit's held vertically. Almost exactly where the word "video" is on the main menu screen, I also can't select video now. Now, starting yesterday about every fourth or fifth time I go online, the screen starts wigging out as if every digitizer function is trying to be used at the same time. I restart the zune and it gets better. My unit was purchased on day of release, Sep 15th and I have the replacement plan so I'm not too concerned about it, but thought I'd see if anyone else has seen this problem.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:43 AM.