android
  #1  
Old 02-06-2010, 05:45 AM
dioxide dioxide is offline
Junior Member
 
Join Date: Feb 2010
Posts: 3
Default Zen Mozaic EZ100 stuck in "SCanning Disk" screen

same prob. here.....my pc doesn't recognize the player....HELP !!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-07-2010, 11:58 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

I'm a little unclear as to the nature of your problem. It sounds like your player is not able to fully boot up, which would also explain the "not recognized by the PC" issue.

If this is the case, then the problem is likely a corrupted file or database in the player. To fix this problem, you need to boot the player into Recovery Mode and select "Disk Cleanup" from the menu. Be aware that, if file corruption is the problem, the player will wipe out the corrupted file; so hopefully you have backups.

If Disk Cleanup completes successfully, then select "Reboot". Your player should start up fine after a short "Rebuilding" period. If Disk cleanup does NOT complete successfully in a reasonable amount of time (less than 30 minutes), then you may need to completely reformat your player. This option is also found in the Recovery Mode menu.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:24 AM.