android
  #1  
Old 01-30-2010, 07:26 AM
Flash1088 Flash1088 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 88
Default Problmes tagging!

Hello, I am an old fan of P2. I have this amazing player since early 2008 and I have a problem with it.

It is the first time I am using tags. They are simply not working. I use Mp3tag, I do everything according to the rules. the actual mp3 files DO change and I see it on my computer but on the player they are the same as they used to be.

I tried formatting the player - it worked. Two days later I added a new song and AGAIN I couldn't change its tags. And now I am formatting the WHOLE player again so that this one song can have proper tagging.

What should I do?

Forgot to mention:

KR 5.10
UMS

No syncing, just copy/paste.

Last edited by Flash1088; 01-30-2010 at 10:24 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-30-2010, 02:50 PM
Md=1500 Md=1500 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 4
Default Library Update

There's no use in formatting the player over and over again. What I do is the Library Update. Go to > Settings. Then you should see > Library Update. Then press > Manual Update. After the Manual Update, the tags should be corrected and updated!

First I hadn't this option, but after I downgraded and then upgraded my p2, I received this handy option.

I hope this works out for you
Reply With Quote

Reply

Tags
tags

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:16 AM.