android
Prev Previous Post   Next Post Next
  #1  
Old 01-26-2010, 12:53 PM
boofus boofus is offline
Junior Member
 
Join Date: Sep 2006
Posts: 37
Default New S9 UCI doesn't match user guide

Just got my S9 a few days ago. The UI doesn't match what's shown in the manual. Manual is version 1.5 FW is 2.51. I assume the manual has not been updated to match the FW, right??

Also, is there a central location to DL older FW's assuming I may want to downgrade someday (who knows why, but I've seen it happen).

Thanks all. This thing kicks the P3's butt.

Going to try Claw's UI next.

Boo
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:16 AM.