android
  #1  
Old 11-10-2010, 08:17 AM
shri.agni shri.agni is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Default Playlist not synchronizing

Hi..recently bought a x series. When I try to sync up Windows Media Player playlists with my walkman, not all playlists gets synched up..some of them infact get deleted from my walkman..Has anyone faced this problem and has a resolution??
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-10-2010, 10:46 AM
CDMP3PlayerFan CDMP3PlayerFan is offline
Senior Member
 
Join Date: Jul 2007
Posts: 708
Default

Quote:
Originally Posted by shri.agni View Post
Hi..recently bought a x series. When I try to sync up Windows Media Player playlists with my walkman, not all playlists gets synched up..some of them infact get deleted from my walkman..Has anyone faced this problem and has a resolution??
This thread might provide you with help: http://anythingbutipod.com/forum/showthread.php?t=49312
__________________
In Use
Player: iPod Classic (160gb), Sony NWZ-E465 (16gb Flash Player)
Music Management Software:
MediaMonkey 4
Headphones: Koss PortaPro
Reply With Quote

  #3  
Old 11-10-2010, 01:16 PM
hyrsy's Avatar
hyrsy hyrsy is offline
Junior Member
 
Join Date: Nov 2009
Location: Finland
Posts: 19
Default

Try with windows explorer, if it works... Go to the MUSIC folder, select all files and folders you want in the playlist (CTRL + click) then rightclick and select "create playlist". This option works in windows 7 and vista, not sure about xp because I don't own a copy.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:43 PM.