android
  #1  
Old 11-26-2009, 09:49 AM
Dreamnine Dreamnine is offline
Banned
 
Join Date: Dec 2008
Location: Scotland, EU
Posts: 3,225
Default X Series firmware upgrade 1.10

To improve the browser:


http://www.sonydigital-link.com/dna/...DE&m=NWZ-X1050




Improved performance of the Internet. * 1
・ How to Find the Music "folder" is added. * 2
・ The display of icons link Random link "Microsoft Live Search" from the "Bing" has been updated.

*1 Internet performance is improving following content.
- Shorter time to complete the Web page display
- Faster scrolling
- Improve the performance of Web page layout reproduce
- Frame structure with improved ability to view Web pages
*2 "Folders" search for
Search Menu "folder" will be added. "Folder" and select the search, the screen lists the folders are listed by name, file name appears in the following order. If this is not case sensitive.
"Folders" in the search, Windows Explorer uses to display the list screen by drag and drop music transfer. x-SonicStage V application or transfer songs are not included.
__________________

Last edited by Dreamnine; 11-26-2009 at 09:54 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-26-2009, 06:03 PM
Chocolate Truffle Chocolate Truffle is offline
Member
 
Join Date: Dec 2007
Posts: 262
Default

Did it work for you?

I get this message..
http://i46.tinypic.com/2uyhvr9.jpg

North American version 1.00...

I connected the device and installed firmware.....

Is there an American site to download the firmware? Seems like there's nothing avail on Sony Style USA.
Reply With Quote

  #3  
Old 11-26-2009, 06:16 PM
numberwriter numberwriter is offline
Junior Member
 
Join Date: Nov 2009
Posts: 15
Default

I got it from UK site , upgraded fine.

Thanks for the heads up.
Reply With Quote

  #4  
Old 11-26-2009, 06:32 PM
Chocolate Truffle Chocolate Truffle is offline
Member
 
Join Date: Dec 2007
Posts: 262
Default

I'm guessing because mine is 1.00... Does anyone with 1.00 have same problem? Is there a firmware download site for 1.02? I guess is it because U.S version has Slacker apps??!

Do you think Sony will eventually release firmware for US versions then?

Last edited by Chocolate Truffle; 11-26-2009 at 06:39 PM.
Reply With Quote

  #5  
Old 11-26-2009, 07:05 PM
kysg kysg is offline
Member
 
Join Date: Sep 2008
Posts: 155
Default

If they do the US will get it dead last sometime in either december or january.
Reply With Quote

  #6  
Old 11-26-2009, 07:14 PM
numberwriter numberwriter is offline
Junior Member
 
Join Date: Nov 2009
Posts: 15
Default

Check yr firmware version: User Settings > common Settings > Unit Information.

Last edited by numberwriter; 11-26-2009 at 07:16 PM. Reason: clarity
Reply With Quote

  #7  
Old 11-26-2009, 07:14 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,061
Default

Nope, no update on the US Sony Style website.
Reply With Quote

  #8  
Old 11-26-2009, 07:18 PM
kysg kysg is offline
Member
 
Join Date: Sep 2008
Posts: 155
Default

Can anyone show a pic of a loaded webpage with the new firmware??? hopefully google shows up okay.
Reply With Quote

  #9  
Old 11-26-2009, 08:02 PM
Dreamnine Dreamnine is offline
Banned
 
Join Date: Dec 2008
Location: Scotland, EU
Posts: 3,225
Default

Here's the download site in English http://support.sony-europe.com/dna/d...60_V110_FW_UPG

My firmware is 1.02. I'm not going to bother upgrading as I don't plan to use the browser. I hate Sony websites - too much flash going on.
Reply With Quote

  #10  
Old 11-26-2009, 08:55 PM
Chocolate Truffle Chocolate Truffle is offline
Member
 
Join Date: Dec 2007
Posts: 262
Default

I think all firmwares (regardless of Sony sites) is same version. Well, I believe U.S. and Japan version is different from rest of the country because of 1seg (Japan) and Slacker (U.S.)... let's wait for the new firmware for U.S. version.

Hearing from people who were able to upgrade from 1.02, it seems like the internet has gotten faster.
Reply With Quote

  #11  
Old 11-26-2009, 08:55 PM
Chocolate Truffle Chocolate Truffle is offline
Member
 
Join Date: Dec 2007
Posts: 262
Default

For the owners of the NWZ-X1050/X1060 WALKMAN, we offer a firmware update program download service.
Please read carefully the following instructions:
Release date:

26/11/2009

Target Devices

NWZ-X1050/X1060 series WALKMAN with firmware version 1.02.
Reply With Quote

  #12  
Old 11-26-2009, 09:12 PM
kysg kysg is offline
Member
 
Join Date: Sep 2008
Posts: 155
Default

at least the european website loads, which I actually like the design its a bit more reasonable than the one in the US which loads like....
Reply With Quote

  #13  
Old 11-27-2009, 09:29 AM
Dreamnine Dreamnine is offline
Banned
 
Join Date: Dec 2008
Location: Scotland, EU
Posts: 3,225
Default

I'm using my netbook and find I can't be bothered waiting for all the flash to load.
Reply With Quote

  #14  
Old 11-27-2009, 11:08 AM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

So has anyone with a 1051 or 1061 been able to find firmware over 1.00 that works and doesn't delete the slacker app?
Reply With Quote

  #15  
Old 11-27-2009, 11:32 AM
Muka's Avatar
Muka Muka is offline
Member
 
Join Date: Jul 2009
Location: Beijing.
Posts: 154
Default

Quote:
Originally Posted by Dreamnine View Post
I'm using my netbook and find I can't be bothered waiting for all the flash to load.
If you're using Firefox on your netbook. The 'FlashBlock' plug-in is a good thing to have. Basically it stops all the Flash junk loading unless you want it to. i've found it to be very good on my Sony Vaio P UMPC when surfing with Firefox. 'NoScript' is a good plug-in as well, for similar reasons.
__________________
An Englishman in the People's Republic.
http://gallery.me.com/gomem
Reply With Quote

  #16  
Old 11-27-2009, 11:43 AM
Dreamnine Dreamnine is offline
Banned
 
Join Date: Dec 2008
Location: Scotland, EU
Posts: 3,225
Default

Quote:
Originally Posted by Muka View Post
If you're using Firefox on your netbook. The 'FlashBlock' plug-in is a good thing to have. Basically it stops all the Flash junk loading unless you want it to. i've found it to be very good on my Sony Vaio P UMPC when surfing with Firefox. 'NoScript' is a good plug-in as well, for similar reasons.
Thanks - I'll give that a go - although I have too many add-ons, need to pare them down.
Reply With Quote

  #17  
Old 11-27-2009, 03:33 PM
kysg kysg is offline
Member
 
Join Date: Sep 2008
Posts: 155
Default

Quote:
Originally Posted by Olley View Post
So has anyone with a 1051 or 1061 been able to find firmware over 1.00 that works and doesn't delete the slacker app?
wait the EU firmware deletes the slacker app????
Reply With Quote

  #18  
Old 11-27-2009, 03:40 PM
Muka's Avatar
Muka Muka is offline
Member
 
Join Date: Jul 2009
Location: Beijing.
Posts: 154
Default

Quote:
Originally Posted by kysg View Post
wait the EU firmware deletes the slacker app????
Yes. Because the European firmware doesn't have Slacker application. Their been no Slacker service in Europe, it's USA only.
__________________
An Englishman in the People's Republic.
http://gallery.me.com/gomem
Reply With Quote

  #19  
Old 11-27-2009, 08:09 PM
Chocolate Truffle Chocolate Truffle is offline
Member
 
Join Date: Dec 2007
Posts: 262
Default

Quote:
Originally Posted by kysg View Post
wait the EU firmware deletes the slacker app????
Technically European firmware doesn't have Slacker app written (nor it works) so Sony probably has several different firmware versions available (I'm guessing Japanese, American, and rest in one version). I believe there has been few firmwares for Japanese versions before.

But since rest of the country's and American firmwares are written differently, and because it's 1 country vs many, I'd guess Sony would release firmwares for them first, and then for us users in U.S.
Reply With Quote

  #20  
Old 11-28-2009, 02:25 AM
jjrosaria's Avatar
jjrosaria jjrosaria is offline
Senior Member
 
Join Date: Sep 2008
Location: Sheepland (NZ)
Posts: 956
Default

Glad to see sony updating the browser. I hope they keep it up and make it better
__________________
Portable Rig:
<sony a728 8Gb, Sennheiser Hd555, Ultimate Ears Metro fi 200, Koss KSC75, Sennheiser CX400, CMoy amp
-Awaiting to buy an AKG K701-
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:58 PM.