android
  #1  
Old 11-25-2009, 09:44 PM
z06gal z06gal is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default Question regarding sdhc issue

I just purchased a cowon d2+ and had no issues at all putting my music on there. The sound on this player is phenomenal I must add. Anyway, I bought an 16gb sdhc because I want to use the memory card for my videos and pics and the player hard drive for my music but for some reason, when I put the video on the card it shows on the computer but will not show on the player. I put some music files on there and they show up fine but I can't seem to outsmart it to show the videos [they are converted] when I put the card in the player. Thanks in advance for help on this one.


Robin
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-25-2009, 11:26 PM
barryem barryem is offline
Member
 
Join Date: May 2007
Posts: 207
Default

You might try formatting the card. I don't have mine handy but I think it's fat32.

Another thing that occurs to me is that some of the very first firmwares didn't support SDHC. That was changed in an updated firmware not many months later so unless your player is used that's probably not the problem. It's worth checking.

I have a 16gb SDHC card in both of my D2's with no problems. Thats not a D2+ but others in the forums are doing the same thing with D2+ as well.

Barry
Reply With Quote

  #3  
Old 11-25-2009, 11:31 PM
z06gal z06gal is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

Thanks Barry. It is formatted in fat32 so I'll check out the updates. It makes no sense that my music files show up on the card while in the player but not the video. Maybe there is a video update or something. Thanks again.


Edit to add that I resolved my problem.

Last edited by z06gal; 11-26-2009 at 01:16 AM.
Reply With Quote

  #4  
Old 11-26-2009, 11:30 AM
barryem barryem is offline
Member
 
Join Date: May 2007
Posts: 207
Default

I missed that you're seeing your music files but not the video files. If that's the case I doubt it's because of older firmware. The early firmware couldn't recognize cards above 2 gb. I have no idea what might cause that.

For what it's worth I have 2 4 gb players and a 16 gb card in each so I keep videos mostly on the card. About half my use for these players is for videos. I've never had a problem.

Barry
Reply With Quote

  #5  
Old 11-27-2009, 10:21 AM
organdude's Avatar
organdude organdude is offline
Junior Member
 
Join Date: Mar 2009
Location: The United States of Europe
Posts: 23
Lightbulb Navigate to EXTERNAL!

Hi Robbin,

There might be a very simple solution: you need to navigate to the file location, in this case D2 EXT.

The D2's Music browser thows all music files together in one "view" or browser regardless of whether the music file is located in the internal memory, or on an SD card - the Video browser does not do this!

Default video browser = D2 INTERNAL / Videos (not EXT)
If those video files are not placed in D2’s “Video” folder in the internal memory - you will not see them in the default video browser. To find and playback videos located anywhere else - on the SD card for example - you have to navigate to that file's location.

Here's how to get there from here:
  • D2 Main Menu > Video > Browser > Movie List
  • Now navigate up the D2's folder stucture (screen swipe ß left 2x) then select: D2 EXT
  • Now you are in still in the "video playback mode", but should be browsing through the folders and files located on the SD card instead of the internal "Video" folder.
If your videos are in fact correctly formatted, you should see them listed, and you should be able to play them back. You could also try putting one of the files in the internal “Video” folder just to check for compatability.

Hope this helps,

Organdude
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:21 AM.