android
Prev Previous Post   Next Post Next
  #1  
Old 11-16-2009, 09:22 AM
gudfooht's Avatar
gudfooht gudfooht is offline
Junior Member
 
Join Date: Oct 2009
Location: Indiana
Posts: 56
Default Clip+: some ogg vorbis files causing playback to hang

EDIT: Firmware update 1.02.09 has fixed the issue for me. Thanks, Sansa! Details here: http://www.anythingbutipod.com/forum...ad.php?t=51524

Hi all,

I'm hoping a few of you out there might be willing to help me confirm buggy behavior on the Clip+ (clip plus) before I add a post to the bug list thread.

Playback on my Clip+ will hang at the end of certain ogg vorbis files. The device will still accept some button input, but if I select a different track the playback screen will still be stuck on the bad track and no audio is produced. Turn off/turn on fixes the issue until another bad track is encountered.

I'm playing in folder mode on internal memory. The hang doesn't happen 100% of the time (more like 90%), but when it does, it's always on the same handful of files. These files seem good enough for WinAmp, foobar2000, and my Samsung YP-S2 "pebble". I generated the ogg vorbis files from FLAC, intially via WinAmp, and then via foobar2000 (with oggenc2.exe at -q 2). No luck. I tried removing the tags with mp3tag. No luck.

My workaround for now is to replace the suspect files with either FLAC or MP3 versions.

Details on my Clip+:
Version V01.01.05A (I think we all are right now, but history helps)
4GB

So, I've whittled the issue down to a folder of three files (one good, two bad). Including the source FLAC, I have a zip file at 22.4 MB to share for testing. Something tells me that attaching it to this thread would be bad etiquette and might even get me and/or ABI in trouble. Don't want that!

I'm new to the forums, so what's the typical approach in getting my test case to anyone willing to take a look?

Thanks!

Last edited by gudfooht; 01-22-2010 at 11:49 AM. Reason: Fixed with firmware update 1.02.09
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:26 AM.