android
Prev Previous Post   Next Post Next
  #1  
Old 11-14-2009, 09:28 AM
doughts doughts is offline
Junior Member
 
Join Date: Oct 2009
Location: Brazil
Posts: 2
Unhappy USB Sound Card Problem

I bought a cheap USB Sound Card with a optical S/PDIF output. I could get digital sound with no problem but I'm having some sound issues. I'm experiencing artifacts during playback; every 4 seconds (British precision :P) there's some hiccup, stuttering sound or high pitch audio. I've tried to tune up AC3 Filter in every way but It seems it is not the problem as I also get those timed sound problems when I test the digital output in the Windows 7 device tester while it passes through my 5.1 speaker set. This Sound Card uses a C-Media CM106 chip; I've tried every drive release with no luck. I've also tried a latency tester and It's everything ok. Any idea of what can I do to fix this issue in this device?

Thanks!

PS: Please, no "buy another card" solution. :P Outstanding sound quality is not what I was looking for; I only needed a cheap optical output solution.
PS2: I saw the Turtle review; as a matter of fact that review gave me the idea for this topic; maybe you guys can give me enlightenment over my device.
PS3: Sorry for the broken English; It's not my mother language.
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
card, cm106, problem, spdif, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:35 PM.