android
  #1  
Old 09-21-2009, 08:39 PM
tarm tarm is offline
Junior Member
 
Join Date: Jul 2009
Posts: 10
Default ORT=

Ok. I like tinkering. But this is getting ridiculous.

Why do the tags on my flac's and ogg's have for artist> ORT=(artist, sometimes blank)

Google and an anythingbutipod searches are giving me nothing.

Is Cowon just stupid? Everything else reads the tags right.

Tried using EasyTAG to re-tag em... Same result.

Love the D2+ sound, but wow. UI blows, tag reading blows...
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-22-2009, 03:23 AM
OggY68's Avatar
OggY68 OggY68 is offline
Junior Member
 
Join Date: Dec 2008
Location: Brussels
Posts: 5
Default

I have the same problem when ripping with Sound Juicer under Linux. When you analyse the ogg file with a HEX editor you'll see that there are some strange new tagnames ex.:

ARTISTSORT=Crowded House

You see where the ORT= comes from ...

The Cowon software propably parses the first tag beginning with "ARTIST*..."

The real "Artist" tag comes later in the file but is not parsed ...
__________________
D2 8gb/v2.59fw + 8gb SDHC, Iriver IFP-895
Sennheiser CX300 & PX100, Sony MDR-44

Reply With Quote

  #3  
Old 09-22-2009, 04:13 AM
Wolld2 Wolld2 is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Default

Get mp3tag, select your tags in mp3tag, press 'alt-t', delete (choose erase) in the left screen 'album artist' and save your tags.

Google around for 'artist problem d2' and you'll find some other possible solutions for the problem (some say embedded album art has something to do with it').

I finally solved the problem with the mentioned steps.

Edit> The same steps should also work with the 'Artistsort' tag...

Last edited by Wolld2; 09-22-2009 at 04:45 AM.
Reply With Quote

  #4  
Old 09-23-2009, 07:10 AM
organdude's Avatar
organdude organdude is offline
Junior Member
 
Join Date: Mar 2009
Location: The United States of Europe
Posts: 23
Default

With FLACs, the "Album Artist" fields have got to be blank (no data in the field). Place the relevant artist info only in the "Artist" field. I use Mp3tag to batch convert audio files by selecting the -Blank- option <BLANK>for Album Artist.

Also with FLACs, embedded artwork will not be displayed on the D"+ - INSTEAD - you must place a JPG image of the album art in the folder along with the FLAC files, be sure to name the image "cover". (i.e. cover.jpg)

By the way, the free tag editor Mp3tag rocks, I highly recommend it. No music file goes on my D2, or PC, without first being first cleaned up in Mp3tag.

Cheers!
Reply With Quote

  #5  
Old 09-28-2009, 11:52 PM
tarm tarm is offline
Junior Member
 
Join Date: Jul 2009
Posts: 10
Default

Cool. All good now.
I was looking for a linux solution. But dual-booting xp helps at times like this. Been using mp3tag since way back for my 1st gen nomad jukebox. Seems like musicbrainz tags in the Flac's put in by Rythmbox in Linux Mint just don't agree as mentioned. And I'll never embed art. Even the amazon mp3's I purchased, I strip out the artwork off every mp3 to a Cover.jpg. Now I'm digging this player.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:37 AM.