android
  #1  
Old 08-27-2009, 08:15 AM
alekksander's Avatar
alekksander alekksander is offline
Junior Member
 
Join Date: Aug 2009
Location: Europe - Poland
Posts: 6
Default Not reading .flac or .ape

Hi. After downgrading from buggy 21 to 16 (but i think it happend ever earlier )my e100 stopped playing flac and ape. Tried to play trough file manager -still same. Is anyone able to help me ? any suggestions ?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-05-2009, 07:57 AM
alekksander's Avatar
alekksander alekksander is offline
Junior Member
 
Join Date: Aug 2009
Location: Europe - Poland
Posts: 6
Default

anyone ? i've got alot of flacs on my device. please help.
Reply With Quote

  #3  
Old 09-23-2009, 10:03 PM
TeeJay TeeJay is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default Try changing ".flac" to ".fla"

My problem is a bit different from yours. My E100 has never been able to play FLAC files with the ".flac" extension, despite my having tried two or three different firmware versions. I can suggest a workaround, which is to change the ".flac" extension to the ".fla" extension. This works for me. Unfortunately, it also means that iRiver Plus will no longer recognize the FLAC files, so their play order cannot be modified.

I would be interested in any suggestions for troubleshooting these FLAC issues.

Last edited by TeeJay; 09-23-2009 at 10:15 PM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:26 PM.