android
  #1  
Old 11-28-2006, 05:43 AM
Urstin Urstin is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Exclamation Playa Prob.

Now im getting most my songs off of "LemonWire" and for some reason when i sync it via WMP some work, and some dont. I figured out that the ones that DONT work are the MP3 files. So, now to my question. Is there anyway i can convert my current non working files (MP3) to make the compatable to my MP3 player as WMP files? They all play on the computer just fine but wont work on my MP3 player. I have a Creative Zen Nano. PLEASE HELP MEH! Thanks

-Urstin
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-28-2006, 11:36 AM
lee_hacken lee_hacken is offline
Junior Member
 
Join Date: Oct 2006
Posts: 23
Default

nano should plays mp3 files
Reply With Quote

  #3  
Old 11-28-2006, 01:33 PM
Urstin Urstin is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Default

hahaha amen to that.
Reply With Quote

  #4  
Old 01-07-2007, 10:21 AM
Chensington's Avatar
Chensington Chensington is offline
Member
 
Join Date: Dec 2006
Location: Vermont, United States
Posts: 317
Default

The Nano does play MP3 files (I have a Nano Plus with MP3s on it, although most of my songs are in WMA format) so this problem of yours really confuses me...
Reply With Quote

  #5  
Old 01-09-2007, 08:28 PM
neptune neptune is offline
Junior Member
 
Join Date: Dec 2006
Posts: 49
Default

Probably something wrong with those files, try using the Creative audio converter software that came with it to convert to another format, then convert those files back to mp3 and see if they play.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:15 AM.