android
  #1  
Old 07-24-2009, 06:50 AM
GOLINA GOLINA is offline
Junior Member
 
Join Date: Jul 2009
Posts: 1
Cool Zen sleek garbled

HI! i got a zen sleek (refurbished) ...i know...off of ebay, its a nice clean unit, and everything works except the music thats on there is all garbled, it plays the songs at the correct speed, and the background music seems ok, its the voice and singing thats garbly.

any ideas what causes that?, ive rebooted it and rebuilt the library, still does it, battery is full charge also.

i dont have a data cable yet to try and put a song on there, it came with like 800 songs on it, mostly disney tunes...yuck!!!

please dont tell me its the hard drive!lol
cause i have fat fingers!
thanks, steve
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-25-2009, 06:59 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Quote:
Originally Posted by GOLINA View Post
everything works except the music thats on there is all garbled, it plays the songs at the correct speed, and the background music seems ok, its the voice and singing thats garbly.
The left and right channels of either the Zen's headphone jack, or the headphone's cable got shorted together.

Try another headphone - if that doesn't fix it then it's the jack on the Zen.. and a much more complicated procedure to fix.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:32 AM.