android
  #1  
Old 07-23-2009, 10:41 AM
PLOPZA PLOPZA is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Unhappy Bluetooth not turning on at all

I just got my s9 back from cowon's repair center so I never had a chance to try bluetooth (screen cracked after having it for less than a day) and it doesn't work at all! I am using claw wallpaper ui 3.30 and a clear icon theme with the slide lock and when I get to the bluetooth menu I press the bt symbol and hit refresh then... nothing no search no acknowledgement other than the waterdrop sound. I don't know what to do (and most certainly NOT sending it to get fixed for another $50)(might as well get an amazon refund)

Has anyone else had this issue?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-26-2009, 02:55 PM
Kjamal Kjamal is offline
Junior Member
 
Join Date: Jul 2009
Posts: 16
Default

Have you considered formatting the S9. I was asked to do just that by Cowon. You can then download the latest firmware. I am not sure how best to do it but if you find out, I am assured it is safe.
Reply With Quote

  #3  
Old 07-26-2009, 04:15 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Reset it once and see if that helps. Then take off all the SWFs you've added and try again. It's possible something is interfering.

When in the bluetooth menu, do the icons all go bright at least? Bluetooth has to be ON (second icon from the left) before it can search or connect.
Reply With Quote

  #4  
Old 07-26-2009, 10:20 PM
PLOPZA PLOPZA is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Unhappy Still Nothing...

I formatted my s9 with windows and upgraded to FW 2.31b2 and once again nothing. Second icon from the left and no bt symbol in the status bar where it should be. I'm so lost right now trying to figure out what could be the issue.

also might be the fact it's beta firmware and also I press bt 'refresh' and just a default tap sound, no bubble.
Reply With Quote

  #5  
Old 07-26-2009, 11:24 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

1. So you've tapped on Settings,
2. then twice on Bluetooth? There should be four icons across the bottom. What do you have there?
3. The left icon is a bluetooth symbol with two curved arrows wrapped around.
4. The second is a larger bluetooth icon.
5. The Third is an X, and
6. the 4th is a 4-square keypad icon.
7. With no devices in my list, a tap on the second icon to turn on bluetooth does NOT make a blue icon appear at the top right away.
8. Mine takes about a 6-count before it appears, and then
9. all the bottom icons have turned a brighter white. I put my headphones in pairing mode, then
10. tap the left most icon to have the S9 search.
11. A larger blue icon with flashing arrows around appears center screen, and
12. whatever device(s) it finds start to appear in the list. Once you see a device listed,
13. tap the left lower icon again to stop the search. Next
14. tap twice on the listed device to get it to actually pair with the device.
15. when paired, a green circle will appear on the right of the listed device.

So at what step does your S9 miss something?
Reply With Quote

  #6  
Old 07-27-2009, 11:59 AM
PLOPZA PLOPZA is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

when I try to turn on the bluetooth from the main screen with a shortcut, or the bluetooth menu, the refresh(search), pin code and delete device buttons activate all at once, no delay at all so I think theres something wrong with the menu's, also I changed to fw 1.31b2, claw 3.30 and aero ultimate home screen and thats about it even though reseting the device does nothing to help even after removing the uci's
Reply With Quote

Reply

Tags
bluetooth, issues, menu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:20 AM.