android
Prev Previous Post   Next Post Next
  #1  
Old 07-02-2009, 08:52 AM
Achmed_Tarquin Achmed_Tarquin is offline
Junior Member
 
Join Date: Jul 2009
Posts: 4
Default New memory card and now D2+ isn't working

Hi,

I just bought an 8GB Sandisk SDHC memory card for my 8GB D2+. I formatted the memory card with the Panasonic program before loading any music on it.

When I loaded music on the card, inserted it and turned my D2+ on I hit play and it just turned off. I couldn't get it to turn on for awhile and when it finally would the tags on every single track (both internal and external memory) seem to be wiped. Now when i look through the library only 1 artist is showing up but when i play music by clicking on all tracks it comes up with all the tracks that are on the player. It only played for about 30 seconds and switched off again. Now it won't turn on.

Does anyone know what happened and what I can do to fix this?

Sorry, I hope my post makes sense, I'm not very good at explaining things.

(I've also tried hitting reset a few times)

Thanks in advance for your help


EDIT: Just hit reset again, got it to turn on, started playing a track and when i hit skip it froze with the screen on then turned off again. Other times it will play for a few seconds and then go to the startup screen then the menu
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:09 AM.