android
Go Back   abi>>forums > MP3 Players By Brand > Samsung > Samsung T9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2009, 01:48 AM
spliff star spliff star is offline
Junior Member
 
Join Date: Jun 2007
Posts: 3
Default Some firmware (or hardware??) problems - what can I do?

Hello,

during the recent weeks I was having some problems with my t9: It started one day when the player was suddenly performing a "Automatic Test Mode" which did not stop for a longer time. After some resets I could stop this but from this moment it was no longer possible to keep the player switched off: It always was starting to reboot immediately, then played until the battery was empty, then switched off because of low battery, rebooted again immediately, switched off again and so on.

After I had made an upgrade to 1.80 the problem was gone but some other strange problems appeared so that I decided to downgrade again. The problem was now that Windows nearly never recognized the player when I connected it to the computer. Sometimes it did with some trying, but it took many minutes and it was for example not possible to save the recorded files from the player to the computer (always showed the "recorded" folder as empty). Furthermore the player took many minutes to boot every time since then and sometimes it just turned off during playing. So I was really desperate and did not know what to do.

Then I started another downgrade to 1.60 EU which solved several problems - Windows has no problems any more to recognize the player any more. But some problems still remain or are new: For example I always have to boot twice (!) now - the first time it suddenly stops and the second time takes at least four to five minutes before the player is ready. And it's even not possible to update the media library, there are no files listed under "artist" etc. There are some other little probs but I don't recall them at the moment...

My question to you is now: What do you think is the problem and how can I try to solve it? Should I reformat the player and then install the firmware again? Or is it even possible that that the problems depend on some hardware failure?

As my warranty for the player ends in two weeks I still have the possbility to send it in to the service and let them look after it - would you do this in my place or doesn't that make any sense?

Hope that you can help me in any way!

Thanks!
spliff star
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:17 PM.