android
  #1  
Old 05-23-2009, 12:31 PM
Bane58 Bane58 is offline
Junior Member
 
Join Date: Mar 2009
Location: US
Posts: 10
Default 2.30 Frimware Problems

Before the 2.30 firmware I was running 2.10 on my 16GB S9. I copied the .BIN files over to my S9 and disconnected normally and then proceeded to flash the firmware updates as it should. It said "Success" after flashing all the files, and it booted normally afterwords.

I could browse the new apps that they introduced since 2.10, but whenever I try to play any of my music/video files, it completely crashes. I double tap the "Artists" item on the browser and it freezes with the Artists item selected. Cannot use the power switch, the only way to unfreeze is a hard reset with the reset button. It will not let me listen to any music or watch any video files. When I use the browser item from the homescreen and go to "Folders" it lists nothing, but when I plug it into my computer, I can see and verify that all the music/videos I had on there before are still present on the system.

If anyone has any advice on dealing with this, it would be much appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-23-2009, 02:25 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

2.30, when unzipped, was 3 files. You should have copied all three files to the S9.

- COWON_S9_RS2.BIN,
- COWON_S9_FW.BIN, and
- COWON_S9_FT2.bin
Reply With Quote

  #3  
Old 05-23-2009, 04:27 PM
Bane58 Bane58 is offline
Junior Member
 
Join Date: Mar 2009
Location: US
Posts: 10
Default

Yes, I copied all three files
Reply With Quote

  #4  
Old 05-23-2009, 06:13 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,061
Default

Reinstall the files to redo the fw upgrade.
Reply With Quote

  #5  
Old 05-23-2009, 07:05 PM
Bane58 Bane58 is offline
Junior Member
 
Join Date: Mar 2009
Location: US
Posts: 10
Default

I've tried that twice now and it continues to have the same result.

Should I try to retroactively install an old firmware? Or should I call Cowon support
Reply With Quote

  #6  
Old 05-23-2009, 07:21 PM
Syndrome's Avatar
Syndrome Syndrome is offline
Redneck Moderator
 
Join Date: Dec 2007
Posts: 1,278
Default

Try a different download of the same firmware, try a different firmware, try formatting the player and reload all the music onto it.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:59 PM.