android
  #1  
Old 05-19-2009, 04:19 PM
Steel's Avatar
Steel Steel is offline
Junior Member
 
Join Date: Dec 2008
Posts: 38
Default P2 not recognizing themes? (5.10)

My P2 doesn't seem to detect any UCI files, even official ones. The only one that it recognizes (other than the 3 defaults) is Woody Matrix. They are in the right directory (x:/UCI). I have about 10 themes in there including Woody Matrix but it's the only one that's available when selecting menu type.

I tried putting them in a different directory (x:/My Pack/UCI) and it still doesn't work. Manual library updating and resetting doesn't work either. Anyone else having this problem?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-28-2009, 01:16 PM
squigs squigs is offline
Junior Member
 
Join Date: May 2008
Posts: 27
Default

Use emodio to transfer them to the player by clicking on the etc(folder icon) tab. If they fail to transfer just manually put the uci into the uci folder in the my pack folder.
Reply With Quote

  #3  
Old 05-29-2009, 01:25 AM
koralex90 koralex90 is offline
Junior Member
 
Join Date: Jun 2006
Posts: 96
Default

you MUST use emodio to transfer the uci files to the P2 or it will not be recognized.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:38 PM.