android
  #1  
Old 05-06-2009, 12:33 PM
ignatiusreilly ignatiusreilly is offline
Junior Member
 
Join Date: Jul 2008
Posts: 34
Default JPG files showing in Rockbox, but not Windows Explorer

Hello,

It would appear that Windows Media Player has taken it upon itself to create some .jpg files in my music folders. At least I believe WMP is the culprit. However I can only see these jpegs while file browsing in Rockbox. In Windows, I see no jpeg files. I made sure the 'show hidden and system files' option is set. I browsed with the command prompt also. No jpegs, but in Rockbox there they are. Does anyone know why that is.

The reason I want to know is because I want to delete them all in Windows, rather than in rockbox. My problem is one of them is called folder.jpg and with the latest rockbox build it is overriding my <album name>.jpg files and showing the incorrect album art.

Can anyone tell me why I can't see these files on my PC?

Thanks!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-06-2009, 01:08 PM
kugel's Avatar
kugel kugel is offline
Rockbox Developer
 
Join Date: Dec 2006
Location: Berlin, Germany
Posts: 1,153
Default

I think for the album art files created by WMP you also need to allow showing system files.
__________________
;;
Reply With Quote

  #3  
Old 05-06-2009, 03:40 PM
drkgeek's Avatar
drkgeek drkgeek is offline
Junior Member
 
Join Date: Jan 2008
Location: Camas, WA
Posts: 38
Default

Yea, you need to enable the showing of hidden/system files.
Its under TOOLS > Folder options > View, Should be one of the check-boxes. The files are called something like: ".folder.jpg" or "._folder.jpg"
Reply With Quote

  #4  
Old 05-07-2009, 09:25 AM
ignatiusreilly ignatiusreilly is offline
Junior Member
 
Join Date: Jul 2008
Posts: 34
Default

I am still unable to see these jpg files in anything other than rockbox. I have enabled viewing hidden AND system files. They just don't show up. I don't think they are marked as hidden files because if I mark a file as hidden, it disappears from view and reappears when I enable viewing of hidden files.

I have even tried installing an alternative file manager called cubicExplorer, and it show the files either.

It's like these files only exist in rockbox land.
Reply With Quote

  #5  
Old 05-07-2009, 12:06 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,625
Default

Look more carefully in the Windows folder settings menu. Theres an option there that enables seeing files hidden by Windows Media player.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:04 AM.