android
  #261  
Old 08-09-2009, 03:58 PM
epithetless's Avatar
epithetless epithetless is offline
Ultra Senior Member
 
Join Date: Jul 2007
Location: Boston, Mass
Posts: 1,615
Default

Quote:
Originally Posted by Charger View Post
So Rockboxed for Fuze isn't a beta now?

You should update the first post with download links and any info that would be helpful to those who would like to install Rockboxed.
Rockbox for the Fuze is still in the testing (or "beta," if you wish) phase. No change there.

EDIT: What dfkt said.
Reply With Quote

Advertisement [Remove Advertisement]

  #262  
Old 08-09-2009, 05:15 PM
Charger Charger is offline
Member
 
Join Date: Dec 2006
Posts: 103
Default

Yeah I just got it and installed it.

Which themes can I use? I only see some for the Sandisk e200 series, do those work? As for adding games any site out there that has some?

Thanks.

btw How can I change to the regular version? Like If I want to go back for a while, and then later on to Rockbox?

Last edited by Charger; 08-09-2009 at 05:33 PM.
Reply With Quote

  #263  
Old 08-09-2009, 05:50 PM
epithetless's Avatar
epithetless epithetless is offline
Ultra Senior Member
 
Join Date: Jul 2007
Location: Boston, Mass
Posts: 1,615
Default

Themes for the Sansa e200 will not work, due to the different screen size/orientation. Themes made for the iriver H300 and iPod Color/Photo will work, however.

To uninstall Rockbox, you just need to perform a firmware update using a non-patched Sansa firmware file. Once that's done, delete the .rockbox folder, and you're back to having the original firmware exclusively on your player. Of course, as the bright red warning on the Rockbox site says, you may never get DRM functionality back once you've installed Rockbox on your device; this means things like subscription services (e.g. Rhapsody) and possibly Audible files will no longer be usable on the Fuze.
Reply With Quote

  #264  
Old 08-09-2009, 06:14 PM
Charger Charger is offline
Member
 
Join Date: Dec 2006
Posts: 103
Default

I don't want to uninstall it, I just want to switch to the regular version, from time 2 time, how can I do this?
Reply With Quote

  #265  
Old 08-09-2009, 06:21 PM
epithetless's Avatar
epithetless epithetless is offline
Ultra Senior Member
 
Join Date: Jul 2007
Location: Boston, Mass
Posts: 1,615
Default

Quote:
Originally Posted by Charger View Post
I don't want to uninstall it, I just want to switch to the regular version, from time 2 time, how can I do this?
Ohhh, gotcha. You just need to hold down the Left (|<<) button during startup.
Reply With Quote

  #266  
Old 08-09-2009, 10:01 PM
Charger Charger is offline
Member
 
Join Date: Dec 2006
Posts: 103
Default

Thanks. So far liking the features.


Where's this Alarm setting I was hearing about a while back? Is it in the Final Release version?
Reply With Quote

  #267  
Old 08-15-2009, 11:39 AM
Thrashingshrimp Thrashingshrimp is offline
Junior Member
 
Join Date: Jun 2009
Posts: 21
Default

Why is it that whenever I leave my Fuze on, the back button is automatically clicked after three seconds? For example, I start playing a song, and 3 seconds in, the song restarts automatically because the back button was supposedly clicked.

I tried formatting and reinstalling Rockbox, but it didn't help. Sorry if this seems stupid.
Reply With Quote

  #268  
Old 08-15-2009, 03:59 PM
oobergeek's Avatar
oobergeek oobergeek is offline
Member
 
Join Date: Aug 2009
Location: Canada eh.
Posts: 169
Default

Quote:
Originally Posted by Thrashingshrimp View Post
Why is it that whenever I leave my Fuze on, the back button is automatically clicked after three seconds? For example, I start playing a song, and 3 seconds in, the song restarts automatically because the back button was supposedly clicked.

I tried formatting and reinstalling Rockbox, but it didn't help. Sorry if this seems stupid.

this behavior is definitely not suppose to happen. I've had my Fuze 2 years now and it's never happened. And I don't know what I would do to try and recreate the problem?. If I was you I would first....uninstall Rockbox if you have it installed on your Fuze (by reinstalling FRESH copy of OF). If that doesn't eliminate the problem then to me the problem switches to hardware and a call to Sandisk tech support would be in order.

Edit: Just had an idea?. I did experience your problem briefly. Look at the way you are transferring your music..ie: from computer to player, and from computer to microSD(HC) card. I have one of those 52 in 1 card readers in my computer and I was initially using it to transfer music from computer to microSDHC trans flash card. Had problems involving tracks skipping and restarting. The minute I got a dedicated microSD(HC) card reader and used that to transfer music to my card the problems stopped. If it happens from computer to player you may have a USB problem. Hope this helps!
Reply With Quote

  #269  
Old 08-15-2009, 04:16 PM
Thrashingshrimp Thrashingshrimp is offline
Junior Member
 
Join Date: Jun 2009
Posts: 21
Default

Thanks for your help, but unfortunately, that isn't it. This problem occurs in menus, even with no music loaded. I've changed transfer devices and that hasn't made a difference.

Interestingly enough, it doesn't happen with the original firmware, so it can't be a hardware problem, right?

I reinstalled Rockbox using a fresh copy as well. Also, this started occurring a couple weeks after using Rockbox just fine.
Reply With Quote

  #270  
Old 08-15-2009, 04:32 PM
oobergeek's Avatar
oobergeek oobergeek is offline
Member
 
Join Date: Aug 2009
Location: Canada eh.
Posts: 169
Default

Quote:
Originally Posted by Thrashingshrimp View Post
Thanks for your help, but unfortunately, that isn't it. This problem occurs in menus, even with no music loaded. I've changed transfer devices and that hasn't made a difference.

Interestingly enough, it doesn't happen with the original firmware, so it can't be a hardware problem, right?

I reinstalled Rockbox using a fresh copy as well. Also, this started occurring a couple weeks after using Rockbox just fine.
Have you updated Rockbox since you initially installed it?. To me, if the problem doesn't happen with the OF, but it does happen when your using Rockbox, something must be happening when you put Rockbox on your Fuze?. I've just Rockboxed my Fuze (3 days ago), and no problems like what you're having so far?. I'll keep watching for it though.
Reply With Quote

  #271  
Old 08-16-2009, 08:14 PM
Thrashingshrimp Thrashingshrimp is offline
Junior Member
 
Join Date: Jun 2009
Posts: 21
Default

Alright, this problem is really frustrating me. I feel like throwing my Fuze into a brick wall. The blue wheel flickers whenever the back button is "magically" pressed. If I hold down the back button, the screen turns black and the top left quarter of the blue wheel fades.

What is wrong with this thing?!
Reply With Quote

  #272  
Old 08-16-2009, 08:42 PM
morfic's Avatar
morfic morfic is offline
Junior Member
 
Join Date: Nov 2008
Posts: 19
Default

Quote:
Originally Posted by Thrashingshrimp View Post
Alright, this problem is really frustrating me. I feel like throwing my Fuze into a brick wall. The blue wheel flickers whenever the back button is "magically" pressed. If I hold down the back button, the screen turns black and the top left quarter of the blue wheel fades.

What is wrong with this thing?!
From what height did you drop it?
__________________
D2 Gapless Warrior
Tube Amp Warrior
IRC Warrior
Reply With Quote

  #273  
Old 08-17-2009, 11:18 AM
Thrashingshrimp Thrashingshrimp is offline
Junior Member
 
Join Date: Jun 2009
Posts: 21
Default

Quote:
Originally Posted by morfic View Post
From what height did you drop it?
?

I've never dropped my Fuze. I don't believe it's a hardware issue, since it only occurs whenever I use rockbox and not the OF.
Reply With Quote

  #274  
Old 08-19-2009, 02:50 PM
Charger Charger is offline
Member
 
Join Date: Dec 2006
Posts: 103
Default

How do you install Themes to the Fuze?
Reply With Quote

  #275  
Old 08-19-2009, 03:08 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

The same way you install the firmware.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #276  
Old 08-19-2009, 04:04 PM
Charger Charger is offline
Member
 
Join Date: Dec 2006
Posts: 103
Default

Do I just add the theme to the theme Folder?
Reply With Quote

  #277  
Old 08-19-2009, 04:55 PM
epithetless's Avatar
epithetless epithetless is offline
Ultra Senior Member
 
Join Date: Jul 2007
Location: Boston, Mass
Posts: 1,615
Default

Quote:
Originally Posted by Charger View Post
Do I just add the theme to the theme Folder?
If a theme is packaged correctly, it will be contained in a zip file with all the appropriate attributes properly arranged. To install the theme, simply unzip this zip file to the root of your player.
Reply With Quote

  #278  
Old 08-19-2009, 06:14 PM
oobergeek's Avatar
oobergeek oobergeek is offline
Member
 
Join Date: Aug 2009
Location: Canada eh.
Posts: 169
Default

Quote:
Originally Posted by Thrashingshrimp View Post
?

I've never dropped my Fuze. I don't believe it's a hardware issue, since it only occurs whenever I use rockbox and not the OF.
I hate to say this but it must be the way you installed Rockbox. Either install it again...go right back to the very beginning using mkamsboot.exe etc. or take it off altogether until you've troubleshooted what the problem is.

I've had Rockbox on my Fuze now for a couple weeks and it runs almost flawlessly...(very minor problems).
Reply With Quote

  #279  
Old 08-19-2009, 07:15 PM
Charger Charger is offline
Member
 
Join Date: Dec 2006
Posts: 103
Default

Quote:
Originally Posted by epithetless View Post
If a theme is packaged correctly, it will be contained in a zip file with all the appropriate attributes properly arranged. To install the theme, simply unzip this zip file to the root of your player.
That's what I did, and the theme did not show up at Theme Settings.


http://themes.rockbox.org/index.php?target=ipodcolor

1st one I downloaded. And extracted it right next to the rockboxed folder.
Reply With Quote

  #280  
Old 08-19-2009, 07:39 PM
epithetless's Avatar
epithetless epithetless is offline
Ultra Senior Member
 
Join Date: Jul 2007
Location: Boston, Mass
Posts: 1,615
Default

Quote:
Originally Posted by Charger View Post
That's what I did, and the theme did not show up at Theme Settings.


http://themes.rockbox.org/index.php?target=ipodcolor

1st one I downloaded. And extracted it right next to the rockboxed folder.
Since the ".rockbox" folder (minus the quotes) is the first-level folder in any properly-zipped theme, unzipping a theme to the root of your player should not produce any extra folders outside of ".rockbox". Rather, it should add the necessary files/folders within ".rockbox" automatically. What does the folder structure on your Fuze look like after you've unzipped a theme file onto it? And how exactly are you extracting the zipped file? With the built-in Windows interface? I personally use WinRAR and it works great; the free 7-Zip should do well also.

For the sake of troubleshooting: You're connecting your player in MSC mode only, correct?

I have seen a sporadic bug where my Fuze says "no theme files" when I select the "Browse Theme Files" menu (meaning not even the built-in themes are recognized)...but this has only happened a few times, and I've never been able to reproduce the bug at will. Whenever it has occurred, though, a simple reboot has returned things to normal. I take it this isn't what's happening to you, though...Are you still able to see the included themes (e.g. boxes, cabbiev2, DancePuffDuo, iCatcher, etc.) when you select the "Browse Theme Files" menu?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:08 AM.