android
  #1  
Old 03-22-2009, 08:37 PM
glfnaz glfnaz is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default Meizu Mini M6--help me remove "random / Shuffle"

I am new.
I have the music loaded just fine and the player sounds fine.
I need help removing the shuffle feature.
I wish it to be *off*.

Thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-22-2009, 09:01 PM
lewislink's Avatar
lewislink lewislink is offline
Member
 
Join Date: Apr 2008
Posts: 182
Default

Go into "Settings", then go into "Main Menu" and scroll till you see "Random". Tap the middle of the touchpad to turn it on or off. Then go back to the first screen and find "Random" and tap the touchpad to turn it on or off.
Reply With Quote

  #3  
Old 03-22-2009, 09:20 PM
glfnaz glfnaz is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default

I may not be describing properly.

Settings > Random--it *is* off.

I have an INFINITY type of indicator for random / shuffle in the upper right hand corner when a song plays.

At each album when I hit the NEXT button, the songs come up out of order.

Much thanks for the help. Sincerely.

The GUI on this is really different.
Reply With Quote

  #4  
Old 03-22-2009, 09:35 PM
lewislink's Avatar
lewislink lewislink is offline
Member
 
Join Date: Apr 2008
Posts: 182
Default

Going into the "Main menu" to select "Random" puts "Random" on the main screen...the first screen...where it can be turned on or off. If "Random" is on but is not showing up on either the "Settings" screen or the main screen, you will need to go into the "Main menu" screen and turn it "On". When you do this you will be able to deactivate "Random" on the main screen.
Reply With Quote

  #5  
Old 03-22-2009, 10:10 PM
glfnaz glfnaz is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default

I've been at this for hours.

Random is *off*

When I hit the >>I button, songs are not in order and there is a sideways figure 8 ( infinity sign) in the upper rt hand corner.

Random is *off*.
Reply With Quote

  #6  
Old 03-22-2009, 10:31 PM
lewislink's Avatar
lewislink lewislink is offline
Member
 
Join Date: Apr 2008
Posts: 182
Default

Okay, step by step.

Go into the "Settings" main menu like below. This menu will have the right side of the screen populated with "On" or "Off":



Find the "Random" and turn it "On" like in the screen above.

Once you turn it "On", hit the back button...at the top of the touchpad...till you get to the main "Main menu" like in the screen below. The right side of this menu screen will be populated mostly with these ">".



When you are on the screen above, turn "Random" off.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:14 AM.