android
Prev Previous Post   Next Post Next
  #1  
Old 11-11-2006, 11:17 AM
ShoeLace ShoeLace is offline
Junior Member
 
Join Date: Nov 2006
Posts: 3
Default Problem with sansa m240

Hello!

Today i bought this mp3 player. I had a EU firmware and i wanted to unlock the radio. So i updated player with American firmware (2.1.0A).
Everything was fine,the radio worked, then i formatted the player (Windows Explorer -> Removable Drive -> Format). Then i got this message on the screen ''Formatting. Do not disconect'':
http://shrani.si/o.php?img2838sma1077886.jpg
I waited for about 30min and the message was still on. (hmmm...) So i pulled the cable from the player .

This is the situation when i connect player in both (MTP,MSC) modes:

-Connecting player with pc in MTP mode:
http://shrani.si/o.php?11077976.jpg

-Connecting player with pc in MSC mode:
http://shrani.si/o.php?21077977.jpg


Here are some pictures from player
http://shrani.si/o.php?img2835sma1077884.jpg
http://shrani.si/o.php?img2836sma1077885.jpg



So jeah...does anyone know how to fix this problem or is the player dead??!!

Thank you!!!!



ps: Please excuse my english
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:13 PM.