android
Prev Previous Post   Next Post Next
  #1  
Old 01-31-2009, 03:40 PM
BillMPL BillMPL is offline
Junior Member
 
Join Date: Jan 2009
Posts: 13
Default Can't boot into original firmware

I have the e250 and successfully installed Rockbox. Everything was working fine, except I was getting sick of my Sansa not consistently mounting on my Mac when connecting the USB cable.

After some research, I found that downgrading the Sansa firmware to version 1.01.11 will allow the e250 to mount properly every time it's connected. I successfully downgraded, but now Rockbox wouldn't boot anymore.

I reinstalled the Rockbox bootloader and was again able to boot into Rockbox, but now when I attempt to boot into the Sansa firmware, I get an error saying: "can't load from partition bad checksum...etc.".

So now I can boot up into Rockbox, but I can't boot into the original firmware or connect the e250 to my Mac.

I tried booting into recovery mode but the 16mb disk doesn't show up on my Mac. I can see it using DiskUtility, but I can't get it to mount.

Any help would be greatly appreciated.


Thanks,
Bill
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:10 AM.