android
  #1  
Old 01-31-2009, 08:24 AM
Kas Kas is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Default I've lost the Buetooth Search For Device function.

I installed v5.10 and in bluetooth mode, I seem to have lost the Search For Device function. Can anyone help?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-31-2009, 09:07 AM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Bluetooth Mode only has ON or OFF options in it. It has to be ON for the rest of the bluetooth option to show up. In the Stereo Headset option there should be a little magnifying glass icon in the lower right. Tap that to search. Can you pick from an existing device?
Reply With Quote

  #3  
Old 01-31-2009, 09:31 AM
Kas Kas is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Default

When I first got my P2 a few firmware versions ago, I had successfully paired my BT stereo headphones and my phone. Everything was working fine for a while until now I do not even see a grayed out magnifying glass on the Mobile Phone window. The Address field used to search for a couple of seconds and connect to my phone. Now, just a grayed out menu button and return button. Would you know how I can delete the phone and restart the Discover device function like in the earlier firmware versions?
Reply With Quote

  #4  
Old 01-31-2009, 10:49 AM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Bluetooth/Bluetooth Settings/Delete Device.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:00 AM.