android
  #1  
Old 01-29-2009, 03:39 AM
ryepie ryepie is offline
Junior Member
 
Join Date: Jan 2009
Posts: 11
Default 2.08 Firmware

Improved Feature & Fixed Bugs:

- Improved the process of page-up and down in documents mode.
- Display charging status when the device is connected to PC by USB cable.
- Improved low bit rate MP3 playback.
- fixed the error that auto pivot was irregularly not working when auto pivot is just changed to be on.
- fixed the error that displaying files abnormally when music in music favorites is playing in shuffle mode.
- fixed the error that Bluetooth headset was not working when turn on Bluetooth while some particular music
files are playing.

http://www.cowonglobal.com/zeroboard...rt&category=27
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-29-2009, 05:18 AM
Mf1232's Avatar
Mf1232 Mf1232 is offline
Member
 
Join Date: Dec 2008
Location: Richmond, NH
Posts: 458
Default

im glad they added a charge icon
__________________
32g Zune HD - Sony Mdr-EX85
16g Titanium Cowon S9 *R.I.P.*
Reply With Quote

  #3  
Old 01-29-2009, 06:30 AM
Exile Exile is offline
Junior Member
 
Join Date: Jan 2009
Posts: 21
Default

finally i can know when the mp3 player is fully charged.
Reply With Quote

  #4  
Old 01-29-2009, 09:15 AM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Next year at CES I expect to see players that will not only display charge status, but also self-eject the charging/data cable when it is not longer needed.
Reply With Quote

  #5  
Old 01-29-2009, 11:06 AM
lestard lestard is offline
Junior Member
 
Join Date: Jan 2009
Posts: 10
Default

Quote:
Originally Posted by Olley View Post
Next year at CES I expect to see players that will not only display charge status, but also self-eject the charging/data cable when it is not longer needed.
hmm, in case you haven't seen news of this years CES, they introduced a bunch of induction charging devices, so no cables anymore
Reply With Quote

  #6  
Old 01-29-2009, 12:46 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

They showed them at the 2008 CES show as well, and probably 2007. Yet I don't know of any new media player that has the ability to charge that way built-in.
Reply With Quote

  #7  
Old 01-30-2009, 03:56 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

If 2.08's charging status is supposed to impress, I'm not. All mine does is do s 4-step cable graphic spin with the word "Charging..." in red every other step. Now if once fully charged it changes to "Fully Charged" in green that might help.

Edit: Ok when it finished charging the display read "Battery Full".

Last edited by Olley; 02-01-2009 at 07:42 AM.
Reply With Quote

  #8  
Old 01-30-2009, 03:58 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Check this thread: http://anythingbutipod.com/forum/showthread.php?t=39517

I just reverted to 2.07, which is quite a bit less buggy than 2.08.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #9  
Old 01-31-2009, 04:12 PM
Exile Exile is offline
Junior Member
 
Join Date: Jan 2009
Posts: 21
Default

i just went back to 2.07 also. There was a bug when a song just stopped suddenly and the s9 just gave me buzz noises. had to reset the s9 after that. there was also the time when in music mode i wanted to turn the screen back on and it just shut down on me after i touched the screen. 2.08 is way too buggy to be used. 2.07 again and dont have any issues yet.
Reply With Quote

  #10  
Old 01-31-2009, 04:15 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Exactly... I don't know what they messed up with 2.08 - but it's pretty serious.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #11  
Old 01-31-2009, 11:43 PM
Cynic's Avatar
Cynic Cynic is offline
Member
 
Join Date: Jan 2009
Posts: 114
Default

Let me be cynical, typical Cowon...
Reply With Quote

  #12  
Old 02-01-2009, 04:32 AM
yanuar12 yanuar12 is offline
Junior Member
 
Join Date: Jan 2009
Posts: 18
Default

Thank you, guys, for warning.
PS Cynic RULES!!)
Reply With Quote

  #13  
Old 02-01-2009, 07:52 PM
strayking strayking is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

no problem for mine
Reply With Quote

  #14  
Old 02-01-2009, 08:16 PM
Mf1232's Avatar
Mf1232 Mf1232 is offline
Member
 
Join Date: Dec 2008
Location: Richmond, NH
Posts: 458
Default

hey do you revert back? just re-install 2.07?
__________________
32g Zune HD - Sony Mdr-EX85
16g Titanium Cowon S9 *R.I.P.*
Reply With Quote

  #15  
Old 02-02-2009, 06:32 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Yes - and FYI, going back from 2.08 to 2.07 will reset everything to defaults.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #16  
Old 02-03-2009, 12:43 AM
Adorabledan76 Adorabledan76 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 13
Default

i also had a crash of my cowon s9 i was playing a song on my player through my aux hookup in my car and i was skipping tracks on the top buttons and made a loud buzzing noise never happened before must be the 2.08 upgrade just hit resete and everything is okay
Reply With Quote

  #17  
Old 02-03-2009, 10:10 PM
Claw Claw is offline
Cowon S9 Developer
 
Join Date: Dec 2008
Posts: 498
Default

Weird ... I haven't had a single problem in 2.08 ...
Reply With Quote

  #18  
Old 02-04-2009, 05:41 AM
Cynic's Avatar
Cynic Cynic is offline
Member
 
Join Date: Jan 2009
Posts: 114
Default

Quote:
Originally Posted by Claw View Post
Weird ... I haven't had a single problem in 2.08 ...
How come? When did you upgrade?
Reply With Quote

  #19  
Old 02-04-2009, 08:06 AM
Claw Claw is offline
Cowon S9 Developer
 
Join Date: Dec 2008
Posts: 498
Default

The day it was announced ...
Used it in BT mode and with regular headphones ... I don't watch movies, but I used music player mode quiet often - and not a single issue people are describing. I even played it via AUX hookup in my car several times without issues. I suspect the issues may have something to do with the 'improvement' in some mp3 bitrate processing ... so it may depend on type of encoding the mp3 files have.

Quote:
Originally Posted by Cynic View Post
How come? When did you upgrade?
Reply With Quote

  #20  
Old 02-04-2009, 04:29 PM
ls103rb ls103rb is offline
Member
 
Join Date: Dec 2008
Location: Location, location
Posts: 113
Default

Quote:
Originally Posted by Claw View Post
Weird ... I haven't had a single problem in 2.08 ...
+1
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:17 PM.