android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Micro

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-23-2009, 04:42 AM
beasyouare beasyouare is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default Creative Zen Micro Photo Connection Solution!!!!

I''ve had porblems on and off with my Zen MicroPhoto since the day I bought it and spent hours trying to rectify the problem and I've finally found the solution!!!
My player would not connect to my PC, both in XP or Vista, Media player seemed to make very little difference and I'm pretty certain the problems arose when I uinstalled the Creative software.
I had a 'code 10' connection problem in my device manager, from trying it on several computers I realised it wasent the operating system, the player had malfunctioned.
Here is the solution.. (option 3 worked for me)

1)I would like you to refer to the link below for the recovery tool
detection issues.

Troubleshooting MP3 Player Recovery Tool detection issues
http://support.creative.com/kb/showa...aspx?sid=37543

2)I will need you to enter to the MP3 player recovery mode to do some
cleanup and reboot for 2 cycles. The cleanup option removes invalid
links and do simple housekeeping. The reboot option helps you to exit
from recovery mode safely and below is the link on how to do it.

Recovery Mode and Updating Firmware on a Creative MP3 Player
http://support.creative.com/kb/showa....aspx?sid=4794

3)After doing the Clean-up and Reboot, I would advise you to update the
firmware using the MP3 Recovery Tool. Please kindly refer to the link
below. (if applicable)

MP3 Player Recovery Tool
http://www.creative.com/products/mp3...ol/welcome.asp

Good Luck!!
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:15 AM.