android
  #1  
Old 01-17-2009, 01:06 PM
sampson sampson is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Angry New Zen broken?

Hi i recently purchased a 2G Zen Micro off ebay.

I got the usb, and plug with it but no installation cd. But as soon as i turn on the Zen Micro, a recovery mode menu comes on and this is all that i have seen if i take the battery out n back in again, nothing comes up or changes, jst the creative start page then a logo comes up saying Firmware Problem with a square window picture just above the writing.

On the recovery mode, I went on clean up. Done this. Format all. Done that. and Reloaded firmware and then that was done. So for good measure i Rebooted the whole thing.

I then downloaded the Playsforsure latest version. and it says please connect the device, even though the Zen is connected to the usb and I have tried 3 USB ports.

I then went onto the hardware device window in my control panel and it has the zen micro there, with a yellow triangle with a ! inside it. I then right clicked and Uninstalled. When that was complete I Unplugged and plaugged back in. Still No joy.

I am running on a vista operated laptop with Windows Media Player 11. I tried to uninstall this and reload back to WMP10. But i couldnt find the WMP11 in my control panel.

On the recovery menu it says. Creative Zen Micro V0.0.58

Please any help would be greatly appreciated. I have tried non stop for 2 days to get it to work!

Cheers
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-17-2009, 10:24 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello. WMP10 is not part of Vista; only WMP11 and you cannot uninstall. You will need to find a WinXP computer with WMP10 installed, not WMP11 to install the firmware.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 01-18-2009, 02:31 PM
sampson sampson is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Thumb Up :)

Hi.

Cheers i will try this tomorrow and let you know . Is there any chance after the firmware upgrade on a xp computer with WMP10 i will be able to do the music transfers and see the Zen etc on my Vista laptop, and with WMP11

Thanks
Reply With Quote

  #4  
Old 01-18-2009, 07:49 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Vista is outstanding with MTP devices like the Zen; much more stable than WinXP.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Tags
broken, micro, recovery, zen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:17 PM.