android
  #1  
Old 01-10-2009, 07:14 PM
sapacer sapacer is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default Killed my 1500i after firware upgrade

I was looking for battery replacement for my player..and found that there is no easy way if it is foil wrapped...(after 1.5 hears it dropped to 2 hours) then I found out on wikipedia that the latest firmware is 100.600.616.

http://en.wikipedia.org/wiki/MobiBLU_DAH-1500i

After unsuccessful upgrade ..and 5 hours of battle I finally found my copy of 122 firmware and it was back to normal...and then instead of going to bed I put the new binaries in the 122 uploader and uploaded the "newest" firmware..I later found that it is for DAH 2000.

It is completely dead now. No matter what. Blank screen all the time. Even with resets it does not go in recovery mode. Probably it overwrite some of that essential software that enables flashing. Windows do not detect anything connected on the PC.

Does anyone know if it possible to bring it back to live?


I have the original CD also.If someone need a copy I will send you a copy

Last edited by sapacer; 01-10-2009 at 07:19 PM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-22-2009, 04:31 PM
ihorko ihorko is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default

http://mympxplayer.org/sigmatel-reco...ed-vt8150.html

Step by step repair.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:30 AM.