android
  #1  
Old 11-04-2006, 09:14 AM
Kezmo Kezmo is offline
Junior Member
 
Join Date: Nov 2006
Posts: 1
Default DAH - 1500i Dead :(

My mobiblu cube just died, wont turn on and nothing happens when i connect to the p.c via usb.

how do i get it fixed under warranty ? im in the UK.
I found a technical support address for europe on mobiblu's site, but have got no response from the e-mail i sent.

The instruction booklet has a warranty certificate on the back page, but no numbers or address on it :/

Returning it to the shop i bought it from is not an option.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-06-2006, 03:48 PM
Eirikr Eirikr is offline
Junior Member
 
Join Date: Nov 2006
Posts: 1
Default

i'm sorry man, i think that's where i'm headed too. i've had mine for about 2months and now it keeps freezing up, showing the blue note and displaying the first song in my list and only plays it for about 20 seconds before starting all over again. its been 2 weeks since it started this!!

i keep getting a hard time trying to start it, and its beginning to really tick me off. i'm already considering buying a new one...
Reply With Quote

  #3  
Old 11-21-2006, 07:07 PM
d1giPhux d1giPhux is offline
Junior Member
 
Join Date: Aug 2006
Posts: 4
Default

Try updating firmware if you can get it on.. also try the reset on the bottom.
Reply With Quote

  #4  
Old 11-04-2008, 03:51 PM
cosmo1 cosmo1 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 5
Default same problem

I recently updated my cube to firmware 100.100.122. When I disconnected it from my pc, it died. It won't turn on and it isn't recognized by my computer. I tried the reset method, no difference. I found a link for 100.100.105, I thought putting the default firmware on would fix it. If I can get it recognized by my computer this could work. Does anyone have any suggestions? I found a few #s for mobi blu support, one just rings and another is some guy named curt. I sent an email to answers@mobiblu.biz. I will post any suggestions they have if I hear from them. Any help is appreciated.
Reply With Quote

  #5  
Old 01-18-2009, 05:48 PM
sapacer sapacer is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default

What I read is that the program that is in the cube that is there to handle flashing is also flashable (can be modified) It means that if an error or wrong firmware is uploaded to the Cube...the Cube will not only not work (bad software) but also you will not be able to change the firmware again.

Seems like I did that...so now even the part of the firmware that handle OS recognition as USB device and flashing is corrupted. Probably only in the factory they can insert the "small brain" (software)
Reply With Quote

  #6  
Old 01-18-2009, 09:35 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,037
Default

Now THIS is funny: http://www.amazon.com/mobiBLU-DAH-15...2334919&sr=8-2
Reply With Quote

  #7  
Old 01-21-2009, 08:25 PM
jkj1962 jkj1962 is offline
Member
 
Join Date: Oct 2008
Posts: 369
Default

Quote:
Originally Posted by The DarkSide View Post
Hey, for $300 more they'll throw in the Silver version, too.
Reply With Quote

  #8  
Old 01-21-2009, 08:29 PM
Utew's Avatar
Utew Utew is offline
Senior Member
 
Join Date: May 2006
Location: Oregon USA
Posts: 793
Default

Deal of the Century... they must have really upgraded the features on the Cube since the last time I payed any attention to it.
__________________
Sony-Ericsson TM506 w/ 4GB M2 - Samsung YP-P2 8GB, YP-K5 4GB, YP-T9 4GB - Creative ZV:M 30GB
Sony DR-BT101 - Motorola S9 - Kilpsch Custom-2s - Sennheiser HD555 & PX100 - Audio-Technica ATH-FC7
Reply With Quote

  #9  
Old 01-22-2009, 10:45 AM
samueljesusfreak's Avatar
samueljesusfreak samueljesusfreak is offline
Senior Member
 
Join Date: Dec 2008
Location: Ellendale, North Dakota
Posts: 758
Default

Wow.. i just.. it better come with a free pair of Sennheiser HD650s! I'd buy it then!
__________________
Player: Generic Philips GoGear 4GB(Sounds decent though)
Headphones: Koss KSC-75 and JVC Marshmallow
Wow I'm poor..
Reply With Quote

  #10  
Old 03-22-2009, 04:30 PM
ihorko ihorko is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default

I can help you. http://mympxplayer.org/sigmatel-reco...ed-vt8150.html I successfully repair my 1500i. Try use 100.100.105 firmware from your CD
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:05 PM.