android
Go Back   abi>>forums > General Audio > Headphones

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 02-20-2009, 05:16 AM
kuztardd kuztardd is offline
Junior Member
 
Join Date: Oct 2008
Location: Lahhhhndon
Posts: 55
Default

Update:
after a couple of letters, phone calls and a well worded email, they finally agreed that it was a manufacturing fault. And even though it was around 3 years since i originally bought them, the replacement they sent me were also faulty.
As a gesture of good will they replaced them with a pair of e110's

But in the mean time i have gone for Denon c551's for a change..
which does mean i have a brand spanking new set of Shure E110's up for sale...

Anyone interested :-)
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 07-14-2011, 02:12 PM
gmyers gmyers is offline
Junior Member
 
Join Date: Jul 2011
Posts: 1
Default sure e2

I have had the same problem i'm trying to figure out how to take it apart & solder it my self does anybody have schematics
Reply With Quote

  #23  
Old 07-14-2011, 02:26 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,039
Default

Did you even bother to check the date of this "necro-thread???

Reply With Quote

  #24  
Old 07-14-2011, 07:11 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by gmyers View Post
I have had the same problem i'm trying to figure out how to take it apart & solder it my self does anybody have schematics
If they're the se530s look here for some pics.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #25  
Old 07-14-2011, 08:51 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Quote:
Originally Posted by The DarkSide View Post
Did you even bother to check the date of this "necro-thread???

He's elaborating on this... He has a related issue. So would you prefer a near duplicate thread? You're so mean to incidental thread necromancy...
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #26  
Old 07-15-2011, 05:28 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,448
Default

Quote:
Originally Posted by kuztardd View Post
Update:
after a couple of letters, phone calls and a well worded email, they finally agreed that it was a manufacturing fault. And even though it was around 3 years since i originally bought them, the replacement they sent me were also faulty.
As a gesture of good will they replaced them with a pair of e110's

But in the mean time i have gone for Denon c551's for a change..
which does mean i have a brand spanking new set of Shure E110's up for sale...

Anyone interested :-)
Despite the age of this thread, I appreciate it having come back to life, to see what might be possible in dealing with Customer Service at Shure. I, too, have a set of Shure phones that I think may go south cable-wise soon--this info. may come in handy. Thanks!
Reply With Quote

Reply

Tags
cable, fault, problem, shure, warranty

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:38 AM.