android
Go Back   abi>>forums > MP3 Players By Brand > Microsoft Zune

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2010, 05:26 AM
grommet grommet is offline
Junior Member
 
Join Date: Sep 2009
Posts: 87
Default New pre-HD Zune 3.30 firmware, and Zune 4.2 software

FYI, the pre-Zune HD devices have been updated from 3.20 (35) to 3.30 (39)...

The Zune PC software also had a relatively minor update to 4.2.202.0. (Finally Podcasts have their own configurable Zune folder.)

I haven't had time to test/evaluate. Have fun.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-26-2010, 10:31 AM
hawkshot's Avatar
hawkshot hawkshot is offline
Member
 
Join Date: Jan 2008
Posts: 129
Default

So, whenever someone gets the chance please post if the infinite time bug has been solved. I am not going to take the chance and upgrade from 3.0 (i have already downgraded once and I just got all my music back on!).
__________________
You don't have to fight the monster, at first you can run away. Later on you can blind it causing it to fall off the balcony. When the opportunity arrives, push it off the bridge. If you have time, you can even put the beast out of its misery.
Reply With Quote

  #3  
Old 01-28-2010, 12:13 AM
jcamps jcamps is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default

this update blows, its making my zune 80GB bug out. the install wouldn't copy to my zune, and for some reason it hard reset itself. it then still wouldn't load the new firmware update and its now frozen on screen 3 that just says please wait. won't reset with Back + UP.
anyone get luckier than me?
Reply With Quote

  #4  
Old 01-28-2010, 03:40 PM
Mr Manager Mr Manager is offline
Junior Member
 
Join Date: Nov 2009
Posts: 35
Default Firmware upgrade on 120

I just updated my 120 with the new firmware, and so far no problems. Sorry yours is giving you such an issue. I've only had it for about a month, so the 3.20 firmware was the first I had used it with. I haven't noticed any differences yet, but everything seems to be working properly.
Reply With Quote

  #5  
Old 01-29-2010, 09:46 AM
Zolland Zolland is offline
Junior Member
 
Join Date: Jan 2010
Posts: 3
Default

I'm having the same problem. I tried to update my Zune 80gb to the new 3.3 firmware and now my Zune is stuck in an infinite reboot loop. I can't hard reset.

This is incredibly annoying. If anyone has any ideas for solutions, please share them.
Reply With Quote

  #6  
Old 01-29-2010, 02:23 PM
Zolland Zolland is offline
Junior Member
 
Join Date: Jan 2010
Posts: 3
Default

This is from another forum, but hopefully it'll help somebody:

[quote user="Zolland"]So if anyone else finds their Zune to be in an infinite loop of restarting and having a blank screen...do a master reset AND master wipe.

Problem #1: I couldn't "agree" to the Terms of Service without getting an error.
Solution #1: Rather than trying to "agree" via the Zune software, I logged in to the Zune website. There, I was able to "agree" to the terms (it prompted me right away after logging in) and it counted for my Zune software as well.

Problem #2: The infinite restarting loop, blank black screen (with LED still on), and then restarting. Repeat.
Solution #2: This will wipe your entire Zune...but since your software won't be effected, you'll be able to resync everything back onto it.
A) Master reset. Hold the back arrow and "up" on the Zune pad. Then, quickly...
B) Master wipe. Hold the back arrow, the center of the Zune pad, and the play button.

After a few seconds, the "Please wait" screen will come up on the Zune screen. Eventually, it'll tell you to connect your Zune to the PC via the USB cable while the Zune software is already running. Wait for all the bars to load, and voila.

Hopefully this will be able to save somebody time.
[/quote]
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:38 AM.