android
  #1  
Old 11-18-2008, 08:40 PM
chas7523 chas7523 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 6
Default audio book and the order of the files

I have downloaded an audiobook on to my Sansa clip. I did this through Windows Media Player. I had everything in the order it needed to be in for correct listening pleasure and synched them up. On my computer they look good and in order. Then the trouble begins. I unplug it from my computer, turn it on and all the files are out of order and I'd have to search for the next one all the time. Is it just me or is this a common issue for those of you that listen to audio books on their mp3 player? Yes, I know I should read and I have read all these books. Now I'd love to listen to them.

Any advice on how to fix this? I'm tempted to throw this thing into the street and cheer when it gets run over.

Thanks for reading and listening to my rant. It has been 2 days that I've been working on this. If it's an easy fix I'm gonna be somewhat disappointed in myself. This trully is driving me insane.

Thanks again.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-18-2008, 09:54 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Are you putting them in the podcast or audiobook folder? Podcast folder goes by date, and audiobook go by the tags.
Reply With Quote

  #3  
Old 11-19-2008, 12:23 AM
Lucky Luciano Lucky Luciano is offline
Junior Member
 
Join Date: May 2008
Posts: 10
Default

Make sure the audiobooks have id3 tags with version 2.3 instead of 2.4 and ISO instead of Unicode. You can use an utility such as MP3 tag. Go to Options->Tag->Mpeg and set id3v2 to Id3v2.3 ISO-88591. Then load the files and choose File->Save tag.

http://www.mp3tag.de/en/download.html
Reply With Quote

  #4  
Old 11-19-2008, 07:01 PM
chas7523 chas7523 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 6
Default

Thanks, I'll try that.
Reply With Quote

  #5  
Old 11-19-2008, 09:04 PM
chas7523 chas7523 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 6
Default

Still doesn't work. This is driving me nuts.
Reply With Quote

  #6  
Old 11-19-2008, 09:42 PM
digitalq digitalq is offline
Member
 
Join Date: May 2006
Posts: 146
Default

Quote:
Originally Posted by advcomp2019 View Post
Are you putting them in the podcast or audiobook folder? Podcast folder goes by date, and audiobook go by the tags.
If he's using WMP as he says, I don't think he has a choice.
Reply With Quote

  #7  
Old 11-19-2008, 10:00 PM
digitalq digitalq is offline
Member
 
Join Date: May 2006
Posts: 146
Default

Solution:
First use MP3 album maker to combine all your files into one or two large files. http://www.makeitone.net/

Next, use the tag utility to change the genre of the resulting files to Podcast

Copy to your clip and go to the Podcast section. Whenever you go and listen to anything else your place in the file is remembered and you start there when you come back.

This works on the Zune too.
Reply With Quote

  #8  
Old 11-19-2008, 11:31 PM
digitalq digitalq is offline
Member
 
Join Date: May 2006
Posts: 146
Default

Also, one more thing. I hate to ask, but you have checked the Shuffle setting in Music Options and made sure it is OFF?
Reply With Quote

  #9  
Old 11-20-2008, 08:18 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Do you have the newest firmware?
Reply With Quote

  #10  
Old 11-20-2008, 06:24 PM
chas7523 chas7523 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 6
Default

Yes it is off shuffle. As I said the files appear in order when I load them on, then when I unplug it from the computer and look at them on the Sansa they are out of order. Yes I have the latest version of the firmware. Recently updated. I'll try the latest suggestions. Thanks.
Reply With Quote

  #11  
Old 11-20-2008, 08:29 PM
chas7523 chas7523 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 6
Default

It works!!! The album maker worked. Thanks so much. Only took me 3 days.
Reply With Quote

  #12  
Old 02-27-2012, 05:42 AM
CharlesK CharlesK is offline
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default

Hi,
Your problem is probably none of these. It's the USB mode. It's probably set to MSC. It needs to be MTP. But first: copy all your podcast files onto your computer. You won't be able to see them after you change modes. Then disconnect the clip, go to settings -> System settings -> USB Mode and switch it to "MTP." Now copy the podcast files into the podcast folder. It should work now. I was wondering, because I've had a sansa clip+ for years, bought a new one 2 weeks ago, and suddenly everything was out of order. None of this applied bc it worked on the old one. Changed USB mode. Worked. Hope that helps!
Reply With Quote

  #13  
Old 02-28-2012, 11:42 AM
profile profile is offline
Junior Member
 
Join Date: Dec 2011
Posts: 7
Default

why not just use MergeMP3 to get a single file?
Reply With Quote

Reply

Tags
audio, books

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:53 AM.