android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Sleek

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-11-2008, 02:59 PM
ToniJ1960 ToniJ1960 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 4
Default zen sleek recognized but not under my computer

Hi Im really sorry if this is already on here somewhere,Im new just signed up today and I got a little overwhelmed rooting to see if anyone has anything on this yet.

I just switched to a new (er) pc ,put xp pro on it with service pack 2.Installed my zen sleek drivers media source 5 and a few other creative programs.My zen sleek (not photo) is recognized and everything seems to work fine,but it just doiesnt appear as a hard drive under my computer.I remember at one time it would put up an icon that looked exactly like the player but I cant remember what I did on my old pc to get it to do that.It is showing now under my device manager and creative media source is working with it.

Anyone have any suggestions to get that icon back under my computer again? Its not appearing as a hard drive under administrative tools computer management drive management either.I dont have the original cd as I bought my zen on ebay years ago.

Any help is really really appreciated.thanks

By the way,I do have 2 hard drives installed one is partritioned into 4.So many drive letters are being used should I reassign drive letters further up on my hds so an earlier letter is available for the sleek?
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:09 AM.