android
  #1  
Old 10-20-2008, 04:13 PM
to_bey's Avatar
to_bey to_bey is offline
Junior Member
 
Join Date: Jul 2007
Location: Austria
Posts: 6
Help no audio when play video in rockbox on sansa e260 :confused:

hi guys,
Last week i put the latest Kugler's built rockbox on my SANSA E 260 (v1) and i was really suprised. Everything worked perfectly but then i put some video i downloaded from Youtube on my player. I converted them mpeg2 with WinFF, but somehow there 's NO audio. The videos are smooth and really good quality, but no audio...
I'am very noobish on rockbox, so could anyone help me?

thx
to_bey
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-20-2008, 04:47 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Does audio music work or not?
Reply With Quote

  #3  
Old 10-21-2008, 01:00 AM
to_bey's Avatar
to_bey to_bey is offline
Junior Member
 
Join Date: Jul 2007
Location: Austria
Posts: 6
Default

no thats fine too but the audio of the video is somehow defect. i see my vids but there is no sound comming out my headphones.
Reply With Quote

  #4  
Old 10-21-2008, 01:39 AM
WakDooD's Avatar
WakDooD WakDooD is offline
Junior Member
 
Join Date: Jul 2007
Posts: 39
Default

are you absolutely sure that you have the latest kugel's build? there was a patch in an older version that caused no audio during video playback.

to check the rockbox revision:
-turn on Sansa
-select System menu
-select Rockbox Info menu
-check Version category

what is the version? the latest is kugel-r18673M. if you don't have the latest version, go download "kugel_rockbox_update3.7zip" from the build thread.
Reply With Quote

  #5  
Old 10-21-2008, 04:04 PM
to_bey's Avatar
to_bey to_bey is offline
Junior Member
 
Join Date: Jul 2007
Location: Austria
Posts: 6
Default

ok i' lool ehm ... i have kugel-r18445M
ok its to old. thank you for the tips, i'll download the patch.
I hope it'll work then.
thx
speed3d
Reply With Quote

  #6  
Old 10-21-2008, 04:16 PM
to_bey's Avatar
to_bey to_bey is offline
Junior Member
 
Join Date: Jul 2007
Location: Austria
Posts: 6
Default

IT' S WORKING!!
Thank u very much!!
Reply With Quote

  #7  
Old 10-21-2008, 04:38 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,628
Default

Heh my old mp3 on COP patch that disabled audio in mpegplayer. I didn't expect to see people actually using it.
Reply With Quote

Reply

Tags
problem, rockbox 3.0 problem, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:41 PM.