android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa c200

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2008, 02:20 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default c250 doesn't show up on WinXP after inserting 2GB micro SD card.

After inserting a 2GB micro SD card on my c250 it seems that Windows does not even notice it when I connect to my computer. Instead of "connecting to computer" all I see my player do is "Refresh Database", and then it takes me to the menu as normal. But it does not connect to my computer. Is there anything I'm supposed to do?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-15-2008, 02:29 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Are you using front or back USB ports? Or what USB port? Hub?
Reply With Quote

  #3  
Old 09-15-2008, 02:30 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

Front. I also see REFRESH DATABASE even when I'm not connecting to the computer. As long as the SD micro is in, I keep seeing REFRESH DATABASE for a few seconds whenever I turn on my player. When I try to read the card on a reader, Windows tells me it needs to be formatted. But I think my card reader is too old to read a 2GB (it's from 2002) and Windows keeps telling me it was unable to format it.

Last edited by TJX; 09-15-2008 at 02:36 PM.
Reply With Quote

  #4  
Old 09-15-2008, 02:51 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

That is known issue with the c200v1 and e200v1. There is no really way to fix it, but you could get Rockbox. 2GB microSD should work because it is before the microSDHC standard. Why not format it with the Panasonic SD Formatter? That should format the card right.
Reply With Quote

  #5  
Old 09-15-2008, 02:54 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

So do you think formating the card might help? Guess I'll have to get a new card reader first?
Reply With Quote

  #6  
Old 09-15-2008, 02:57 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Yes. Why not use your card reader?
Reply With Quote

  #7  
Old 09-15-2008, 03:00 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

I already said on my second post why I can't use my current card reader. Everytime I try to use my card reader, Windows tells me the card needs to be formatted. But whenever I tell it to format the card, Windows says the format could not be completed and that the card cannot be formatted. I think this because my card reader is told old for 2GB as I got it way back in 2002.
Reply With Quote

  #8  
Old 09-15-2008, 03:10 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Most cards readers that I have ran into works with 2GB cards, but I have ran into card readers that does not work with the microSD card adapters tho.
Reply With Quote

  #9  
Old 09-15-2008, 03:13 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

Well the card appears to work on a digital camera I have. I was able to take pictures with it. So it must be the card reader then that has a problem with the card? And yeah, the microSD card was on an SD adapter for it to fit in my current card reader. Same with my camera.
Reply With Quote

  #10  
Old 09-15-2008, 03:19 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

It should work in the Sansa, then. Have you tried the back USB ports? Have you checked Disk Management to see if it reads there?
Reply With Quote

  #11  
Old 09-21-2008, 10:34 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

Tried something new and it worked!

I connected to the computer first, THEN inserted the SD card. Clicked on Sansa c250 in my computer and lo and behold 2 drives!! I put one new song in the microSD drive, disconnected from computer, played my sansa and the new song was on the list and works! Seems like i just have to remove the card first everytime I want to connect to the computer and just put the microSD card through a reader and transfer songs from there.

Now the slightly bad news is, that the 2GB card is read as 938mb. It could just be that's the way sansa is reading it. And, I've already mentioned, it seems like my current card reader is too old. So I guess the next thing I'll do is get a new one.
Reply With Quote

  #12  
Old 09-21-2008, 11:17 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Great to hear that you got it working kinda. Where did you get the card at? I have heard there is places that is selling fake cards, but I have not seen very many tho.
Reply With Quote

  #13  
Old 09-21-2008, 11:39 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

Tiger Direct.
Reply With Quote

  #14  
Old 09-21-2008, 11:47 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

OK, most likely it is real then. Have you tried the Panasonic SD Formatter once you got it working on the computer?
Reply With Quote

  #15  
Old 09-21-2008, 11:49 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

No, is that a free software i can download?
Reply With Quote

  #16  
Old 09-22-2008, 12:15 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Here is a link: http://panasonic.jp/support/global/c...formatter.html
Reply With Quote

  #17  
Old 09-22-2008, 12:47 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

Just to be sure, the c250 SHOULD be able to read 2GB SDcards properly right?
Reply With Quote

  #18  
Old 09-22-2008, 06:55 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Yes, I have a 2GB card in my e280 and the e200 and c200 has basically the same hardware. What firmware do you have?
Reply With Quote

  #19  
Old 09-22-2008, 06:57 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default

01.00.03a
Reply With Quote

  #20  
Old 09-22-2008, 07:09 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

That could be the issue. Can you upgrade the firmware? Here is a link: http://mp3support.sandisk.com/firmwa...101.01.00p.zip. You just unzip this file and drag and drop the files to the root of the Sansa.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:18 AM.