Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa e200 > Sansa e200 Firmware

Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-18-2008, 12:54 PM
seanwn86 seanwn86 is offline
Junior Member
Join Date: Oct 2008
Posts: 6
Default my new e280 won't stay connected, won't format, and can't update firmware

k guys, i have a sansa fuze and have never had any issues with it. i saw the e280 on woot and heard good things about this player with the rockbox. so i get it, plug it in and start the rockbox install, and walk away. well i come back to an error. so i unplug it, it goes to refresh comes up with all sorts of white letters, and then shuts off. but if i hold down the l<< button it loads up to the normal sansa menu. now when i connect in msc or mtp i can't drag and drop files, it shows connected on the player, then will flash disconnected, then my computer comes up with an error message. i have tried formatting in normal connected mode as well as recovery mode and am not getting any solutions. tried the sansa firmware updater but always says their no detected device, or comes up with another code. i'm really not seein many other things out there to try guys so i was hoping maybe somebody could help me out so i can enjoy this thing. i'm really stoked to make this my new all around mp3 device, i like it's build and available space and potential. thanks guys i can really use the help

Advertisement [Remove Advertisement]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 07:47 PM.