android
Prev Previous Post   Next Post Next
  #1  
Old 10-05-2008, 03:12 PM
latortue latortue is offline
Junior Member
 
Join Date: Oct 2008
Posts: 4
Default m260 displaying 'No Files'

Hi everyone,

I bought a reconditioned m260 a few months ago.
It functioned pretty well. there were niggling little problems, but they were small enough to ignore.

Now, however, the player has become useless.

A few weeks ago it started not being recognised by the computer when I plugged it in. Occasionally it IS recognised, but any music files I add do not function properly on the player.

Last night I tried again to try to add a new album. The computer on this occasion DID recognise the player, I transferred the album, but since I unplugged the player (after giving it time to update the library), every time I switch it on it shows ‘No Files’ on the display!

Have I lost all my files?
Does anyone know if there is there something I can download to remedy this problem or is time to get another player?

If at all helpful- the main problem I used to get was that certain albums would seem to ‘freeze’ the player. For example, if I selected ‘Amy Winehouse’ from the menu, it wouldn’t play, and whichever button I would press the only thing appearing on the display was ‘Amy Winehouse’. After turning it off and on again it would be ok.

I’d be grateful for all suggestions, but please bear in mind I’m not all that technically-minded!

Thanks,

Rebecca
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:59 PM.